<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=324711668">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Special Education Teacher Arrested for Selling Heroin at Maryland School, Officials Say | whotv.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://whotv.com/xmlrpc.php">


<meta name="description" content="SALISBURY, Md. – A Maryland special education teacher was arrested Tuesday, accused of dealing drugs at the same high school where she worked for 17 years." /><meta name="news_keywords" content="news, maryland, drugs, heroin, teacher" />
<meta name="keywords" content="news, maryland, drugs, heroin, teacher" /><meta property="fb:pages" content="383549560312" />

<meta name="google-site-verification" content="rL7fNdHSnN2PyMcNFC2GBk_LusisYfoPth6XdX-yZ2Y" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="0b712ce3c768feea09b44013120c6553" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27019970-1","event":"dlReady","paragraphCount":8,"wordCount":230,"authorName":"Tribune Media Wire","imageCount":0,"siteName":"whotv.com","publishDateString":"Fri Nov 17 2017","originalContent":false,"topics":"drugs, heroin, Maryland, Teacher","categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PTHG5R");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvwhotv.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//localtvwhotv.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="whotv.com &raquo; Feed" href="http://whotv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="whotv.com &raquo; Comments Feed" href="http://whotv.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171117"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtFuwjAM/KGFrBOMvUz7liQ1bcCpozgt4u9xaNFgsIiX1mff2Wcr+hiVoyHDkHUYVcSx8wPrY3QUFAePcPqDVo75TT+XoT8A6z3kaNxBXVCN7iiB5EM0uTACtN4AQhBaTRbi51VVwl5mVcfM9q2NCZiVfIMfg8q9DHrUzWk9+aiRnME8qQ8tJG2JMudk4usSmRdpYD/BaxovVbELRqpJzaj0ucu8Pv7YU/Usvu0gs84UVSSWiPMJH60+kTA5b3BxeAtmsdcD5bl4DWpdOyBVnGdPwx1QOzQ+1aQJLFInYbcc/AprV2oJ9nTzOtQuXUitGiOSaeXSzaqRx2wvTR+qNUPGFePWpN+oRi93n7fU3JtU9lj+NdVycVmV7sF/W/dr3SFZg4XwE76bTfO+3W42X+v9GaOogO4=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578526"}},{"bidder":"indexExchange","params":{"id":"652","siteID":"205965"}},{"bidder":"openx","params":{"unit":"539153914","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680434"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578527"}},{"bidder":"indexExchange","params":{"id":"653","siteID":"205966"}},{"bidder":"openx","params":{"unit":"539153915","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680436"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578520"}},{"bidder":"indexExchange","params":{"id":"645","siteID":"205958"}},{"bidder":"openx","params":{"unit":"539153907","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680420"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578522"}},{"bidder":"indexExchange","params":{"id":"647","siteID":"205960"}},{"bidder":"openx","params":{"unit":"539153909","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680424"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578523"}},{"bidder":"indexExchange","params":{"id":"648","siteID":"205961"}},{"bidder":"openx","params":{"unit":"539153910","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680426"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578524"}},{"bidder":"indexExchange","params":{"id":"649","siteID":"205962"}},{"bidder":"openx","params":{"unit":"539153911","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680428"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578521"}},{"bidder":"indexExchange","params":{"id":"646","siteID":"205959"}},{"bidder":"openx","params":{"unit":"539153908","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680422"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjuEKwjAMhF/Irvpj3S/xWbYum6lrWpt2Q5/eTERUBkIgkPvucnqJCslOpQfWTuZaIN1eq3K80wLYQBkor7oPHU6gCkNqR7mJeQgbXAycPTALtKF+f0GaEZa/mIMcW3tRCRjv79TP8oV6SGxDgsoj/QbmM0gjPWPUOWFXCFScyojEurV+xQYcn90TdNiL/eSPh3pfN8Y0jXEPPPFvRA=='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=whotv.com&#038;id=29519601&#038;t=1510977149&#038;back=http%3A%2F%2Fwhotv.com%2F2017%2F11%2F17%2Fspecial-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say%2F&#038;ver=1506371966' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/whotv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytjUEOwiAQRS8kTJvYqAvjWbBMKwQYZIaqtxdNutJll3/+m/fhkdVISTAJyA0jMiwuQw51domBzYSqYKYiDYuxYQyewXjz1J538P/dEnpSq6QxU/lCVtUcyFgsqtc9BHf9yBYTnDWC4O8Vy0uvWUeXth8x1jpxlExQEeVGljfdqakdeKSCmqW4NG9q/ymb+RLP/dB1+1N3PAz+DbZirBc='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwhotv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.whotv.com/FYDUC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwhotv.com%2F2017%2F11%2F17%2Fspecial-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwhotv.com%2F2017%2F11%2F17%2Fspecial-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Special Education Teacher Arrested for Selling Heroin at Maryland School, Officials Say" />
<meta property="og:url" content="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/" />
<meta property="og:description" content="SALISBURY, Md. – A Maryland special education teacher was arrested Tuesday, accused of dealing drugs at the same high school where she worked for 17 years.

Monica Snee, 51, faces multiple heroin-related charges, including possession and distribution on school property, according to the Wicomico County Sheriff&#039;s Office. While officials believe she used the Parkside High School grounds to sell drugs, Wicomico County Sheriff Mike Lewis said there isn&#039;t evidence she dealt to students or teachers." />
<meta property="article:published_time" content="2017-11-18T03:28:11+00:00" />
<meta property="article:modified_time" content="2017-11-18T03:28:11+00:00" />
<meta property="og:site_name" content="whotv.com" />
<meta property="og:image" content="https://localtvwhotv.files.wordpress.com/2017/11/teacher-1.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="692" />
<meta property="og:image:height" content="384" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@whohd" />
<meta name="twitter:text:title" content="Special Education Teacher Arrested for Selling Heroin at Maryland School, Officials&nbsp;Say" />
<meta name="twitter:image:src" content="https://localtvwhotv.files.wordpress.com/2017/11/teacher-1.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@whohd" />
<meta property="article:publisher" content="https://www.facebook.com/WHOHD" />
<meta property="article:author" content="https://www.facebook.com/WHOHD" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f35371452b04df2deef561dcee55bb01?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f35371452b04df2deef561dcee55bb01?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f35371452b04df2deef561dcee55bb01?s=114" />
<link rel='openid.server' href='http://localtvwhotv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvwhotv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://whotv.com/osd.xml" title="whotv.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-whotv/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="230">
				<meta property="fb:pages" content="383549560312" />
							<meta property="ia:markup_url" content="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="whotv.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://whotv.com/feed/;icon-uri=http://1.gravatar.com/blavatar/f35371452b04df2deef561dcee55bb01?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.who.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20171117special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say" );
 googletag.pubads().setTargeting("ContentID", "381661" );
 googletag.pubads().setTargeting("Site", "29519601" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.who.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.who.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.who.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.who.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.who.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.who.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.who.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.who.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'yes' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-381661 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PTHG5R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://whotv.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://whotv.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>News at Six </span></a>
<a href="http://whotv.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
WHO-HD Channel 13 TV Schedule <span class="text-small"></span></a>


					
											<a class="btn btn-link" href="http://whotv.com/job-listings/?utm_source=ziprecruiter&#038;utm_medium=tab"><i class="icon-suitcase"></i> Job Listings</a>
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://whotv.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://whotv.com" title="whotv.com" rel="home">whotv.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-88923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-88923"><a href="http://whotv.com/category/news/">News</a></li>
<li id="menu-item-291016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291016"><a href="http://whotv.com/weather/maps-and-radar/interactive-radar/">Mega Doppler-S</a></li>
<li id="menu-item-88924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88924"><a href="http://whotv.com/category/sports/">Sports</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209"><a href="http://whotv.com/on-air/">On 13</a></li>
<li id="menu-item-283611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283611"><a href="http://whotv.com/category/contests/">Contests</a></li>
<li id="menu-item-380135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380135"><a href="http://whotv.com/holiday-gift-guide/">Gift Guide</a></li>
<li id="menu-item-208519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208519"><a href="http://whotv.com/community-calendar/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://whotv.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="http://whotv.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-sprinkle "></i>
		<strong class="temp">49&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-sprinkle "></i>
				</div>
				<div class="temp span4">
					<strong>49&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>36&deg;</strong></div>
					<div>High <strong>53&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-strong-wind wi-4x"></i>
				<div>
					21&deg; <i class="icon-caret-right"></i> 44&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					32&deg; <i class="icon-caret-right"></i> 46&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					35&deg; <i class="icon-caret-right"></i> 52&deg;
					</div>
			</div>
						</div>
			<a href="http://whotv.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://whotv.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://whotv.com/high-school/" class="site-wide-alert alert-green">
							<i class="icon-chevron-sign-right icon-large"></i> LIVE SCORES: High School Football Championship&nbsp;Games						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Special Education Teacher Arrested for Selling Heroin at Maryland School, Officials&nbsp;Say</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 9:28 pm, November 17, 2017, by <a href="http://whotv.com/author/tribune-media-wire/" title="Posts by Tribune Media Wire" class="author url fn" rel="author">Tribune Media Wire</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-381661" class="share-facebook sd-button share-icon" href="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-381661" class="share-twitter sd-button share-icon" href="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-381661" class="share-google-plus-1 sd-button share-icon" href="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/who/logo-gray.png" />
        	                        <article id="post-381661" class="post-381661 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-drugs tag-heroin tag-maryland tag-teacher">
	<div class="entry-content">

		


		<div class="embed">
	<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js" async></script>
	<div class="video-wrapper ndn_embed" data-config-widget-id="2" style="width:100%;"
		data-config-height="9/16w"
		data-config-type="VideoPlayer/Single"
		data-config-tracking-group="91112"
		data-config-video-id="33264346"
		data-config-site-section="WHO">
	</div>
</div>

<p>SALISBURY, Md. – A Maryland special education teacher was arrested Tuesday, accused of dealing drugs at the same high school where she worked for 17 years.</p>
<p>Monica Snee, 51, faces multiple heroin-related charges, including possession and distribution on school property, according to the Wicomico County Sheriff&#8217;s Office. While officials believe she used the Parkside High School grounds to sell drugs, Wicomico County Sheriff Mike Lewis said there isn&#8217;t evidence she dealt to students or teachers.</p>
<p>During a press conference Wednesday, Lewis called Snee&#8217;s alleged crimes &#8220;the worst act of betrayal.&#8221;</p>
<p>Lewis said deputies found 173 capsules of heroin, 340 oxycodone pills, several suboxone strips and nearly $3,000 worth of cash inside her 2016 Nissan Rogue. Deputies started investigating her in October after a recovering addict came forward to reveal his source of drugs &#8220;during a dark time in his life,&#8221; Lewis said.</p>
<p>During the investigation, officials say they learned that Snee was dealing drugs at Parkside High and several other locations.</p>
<p>Snee is believed to have used a parking lot behind the school, near the bus ramp as her distribution point.</p>
<p>Lewis said he believes she wasn&#8217;t working alone, adding that there is no evidence to suggest she was collaborating with anyone at the school.</p>
<p>The court initially set her bond at $50,000, but later issued a bench warrant for her arrest. She&#8217;s currently being held at the Wicomico County Detention Center without bond, the sheriff&#8217;s department said.</p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://whotv.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="http://whotv.com/tag/drugs/" rel="tag">drugs</a>, <a href="http://whotv.com/tag/heroin/" rel="tag">heroin</a>, <a href="http://whotv.com/tag/maryland/" rel="tag">Maryland</a>, <a href="http://whotv.com/tag/teacher/" rel="tag">Teacher</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwhotv.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="381661" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='381661' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Special Education Teacher Arrested for Selling Heroin at Maryland School, Officials&nbsp;Say" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Special Education Teacher Arrested for Selling Heroin at Maryland School, Officials&nbsp;Say' class='required' />
		  		<input type="hidden" value="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="56cc60f711" /><input type="hidden" name="_wp_http_referer" value="/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="381661" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-381661" class="share-facebook sd-button share-icon" href="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-381661" class="share-twitter sd-button share-icon" href="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-381661" class="share-google-plus-1 sd-button share-icon" href="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://whotv.com/2017/10/23/channel-13s-nov-apple-a-day-giveaway/">
			<img src="https://localtvwhotv.files.wordpress.com/2017/04/apple-a-day_300x2501.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="bc4f7708-2c36-2824-31a0-c66e346a4c22"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=bc4f7708-2c36-2824-31a0-c66e346a4c22&#038;tgt=1296"></script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://whotv.com/2017/11/14/hunter-says-he-bagged-39-point-buck-after-years-of-stalking-the-deer/"><img width="109" height="60" src="https://localtvwhotv.files.wordpress.com/2017/11/deer1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/11/deer1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhotv.files.wordpress.com/2017/11/deer1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhotv.files.wordpress.com/2017/11/deer1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://whotv.com/2017/11/14/hunter-says-he-bagged-39-point-buck-after-years-of-stalking-the-deer/" rel="bookmark">Hunter Says He Bagged 39-Point Buck After Years of Stalking the&nbsp;Deer</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://whotv.com/2017/11/13/two-injured-in-highway-163-crash/"><img width="109" height="60" src="https://localtvwhotv.files.wordpress.com/2017/11/crash3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/11/crash3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhotv.files.wordpress.com/2017/11/crash3.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhotv.files.wordpress.com/2017/11/crash3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://whotv.com/2017/11/13/two-injured-in-highway-163-crash/" rel="bookmark">Two Injured in Highway 163&nbsp;Crash</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://whotv.com/2017/10/23/channel-13s-nov-apple-a-day-giveaway/"><img width="109" height="60" src="https://localtvwhotv.files.wordpress.com/2017/04/apple_a_day_770x430.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/04/apple_a_day_770x430.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhotv.files.wordpress.com/2017/04/apple_a_day_770x430.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhotv.files.wordpress.com/2017/04/apple_a_day_770x430.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://whotv.com/2017/10/23/channel-13s-nov-apple-a-day-giveaway/" rel="bookmark">Channel 13&#8217;s November Apple A Day&nbsp;Giveaway</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/"><img width="109" height="60" src="https://localtvwhotv.files.wordpress.com/2017/11/teacher-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/11/teacher-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhotv.files.wordpress.com/2017/11/teacher-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhotv.files.wordpress.com/2017/11/teacher-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://whotv.com/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/" rel="bookmark">Special Education Teacher Arrested for Selling Heroin at Maryland School, Officials&nbsp;Say</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://whotv.com/2017/11/17/urbandale-man-given-life-sentence-for-sex-trafficking/"><img width="109" height="60" src="https://localtvwhotv.files.wordpress.com/2017/11/betts-mug.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/11/betts-mug.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwhotv.files.wordpress.com/2017/11/betts-mug.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwhotv.files.wordpress.com/2017/11/betts-mug.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://whotv.com/2017/11/17/urbandale-man-given-life-sentence-for-sex-trafficking/" rel="bookmark">Urbandale Man Given Life Sentence for Sex&nbsp;Trafficking</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://whotv.com/2017/11/17/anhydrous-ammonia-leak-causes-residents-to-evacuate-near-kelley/"><img width="109" height="60" src="https://localtvwhotv.files.wordpress.com/2017/11/promo335234850.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/11/promo335234850.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhotv.files.wordpress.com/2017/11/promo335234850.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhotv.files.wordpress.com/2017/11/promo335234850.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://whotv.com/2017/11/17/anhydrous-ammonia-leak-causes-residents-to-evacuate-near-kelley/" rel="bookmark">Anhydrous Ammonia Leak Causes Residents to Evacuate Near&nbsp;Kelley</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://whotv.com/2017/11/17/incentives-approved-to-help-bring-hundreds-of-jobs-to-iowa/"><img width="109" height="60" src="https://localtvwhotv.files.wordpress.com/2014/06/generic-legislature_770x430.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2014/06/generic-legislature_770x430.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhotv.files.wordpress.com/2014/06/generic-legislature_770x430.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhotv.files.wordpress.com/2014/06/generic-legislature_770x430.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://whotv.com/2017/11/17/incentives-approved-to-help-bring-hundreds-of-jobs-to-iowa/" rel="bookmark">Incentives Approved to Help Bring Hundreds of Jobs to&nbsp;Iowa</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whotv.com/2017/10/29/opioid-crisis-childhood-friends-die-on-same-day-half-a-mile-apart/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2017/10/171027164346-teens-opioid-overdose-same-neighborhood-kinkade-exlarge-tease.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/10/171027164346-teens-opioid-overdose-same-neighborhood-kinkade-exlarge-tease.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2017/10/171027164346-teens-opioid-overdose-same-neighborhood-kinkade-exlarge-tease.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2017/10/171027164346-teens-opioid-overdose-same-neighborhood-kinkade-exlarge-tease.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2017/10/171027164346-teens-opioid-overdose-same-neighborhood-kinkade-exlarge-tease.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://whotv.com/2017/10/29/opioid-crisis-childhood-friends-die-on-same-day-half-a-mile-apart/" rel="bookmark">Opioid Crisis: Childhood Friends Die on Same Day, Half a Mile&nbsp;Apart</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whotv.com/2017/11/08/ames-high-school-chemistry-teacher-is-2018-iowa-teacher-of-the-year/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2017/11/promo334451472.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/11/promo334451472.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2017/11/promo334451472.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2017/11/promo334451472.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2017/11/promo334451472.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://whotv.com/2017/11/08/ames-high-school-chemistry-teacher-is-2018-iowa-teacher-of-the-year/" rel="bookmark">Ames High School Chemistry Teacher is 2018 Iowa Teacher of the&nbsp;Year</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whotv.com/2017/10/02/portraits-of-the-victims-of-the-las-vegas-shooting/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2017/10/171002194349-las-vegas-shooting-victim-sandra-casey-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/10/171002194349-las-vegas-shooting-victim-sandra-casey-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2017/10/171002194349-las-vegas-shooting-victim-sandra-casey-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2017/10/171002194349-las-vegas-shooting-victim-sandra-casey-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2017/10/171002194349-las-vegas-shooting-victim-sandra-casey-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://whotv.com/2017/10/02/portraits-of-the-victims-of-the-las-vegas-shooting/" rel="bookmark">Portraits of the Victims of the Las Vegas&nbsp;Shooting</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whotv.com/2017/11/07/new-drug-report-highlights-iowas-lingering-meth-problem/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2017/11/promo334370357.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/11/promo334370357.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2017/11/promo334370357.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2017/11/promo334370357.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2017/11/promo334370357.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://whotv.com/2017/11/07/new-drug-report-highlights-iowas-lingering-meth-problem/" rel="bookmark">New Drug Report Highlights Iowa’s Lingering Meth&nbsp;Problem</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whotv.com/2017/11/05/louisiana-day-care-teacher-accused-of-biting-2-year-olds-face/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2017/11/screen-shot-2017-11-03-at-1-19-23-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/11/screen-shot-2017-11-03-at-1-19-23-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2017/11/screen-shot-2017-11-03-at-1-19-23-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2017/11/screen-shot-2017-11-03-at-1-19-23-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2017/11/screen-shot-2017-11-03-at-1-19-23-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://whotv.com/2017/11/05/louisiana-day-care-teacher-accused-of-biting-2-year-olds-face/" rel="bookmark">Louisiana Day Care Teacher Accused of Biting 2-Year-Old&#8217;s Face</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whotv.com/2017/10/19/mom-accused-of-selling-drugs-to-students-at-daughters-catholic-high-school/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2017/10/cc-mother.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/10/cc-mother.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2017/10/cc-mother.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2017/10/cc-mother.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://localtvwhotv.files.wordpress.com/2017/10/cc-mother.jpg 692w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://whotv.com/2017/10/19/mom-accused-of-selling-drugs-to-students-at-daughters-catholic-high-school/" rel="bookmark">Mom Accused of Selling Drugs to Students at Daughter&#8217;s Catholic High&nbsp;School</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whotv.com/2017/11/13/residents-join-together-to-take-back-bridgewater-from-drug-users/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2017/11/promo334902805.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/11/promo334902805.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2017/11/promo334902805.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2017/11/promo334902805.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2017/11/promo334902805.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://whotv.com/2017/11/13/residents-join-together-to-take-back-bridgewater-from-drug-users/" rel="bookmark">Residents Join Together to &#8216;Take Back Bridgewater&#8217; From Drug&nbsp;Users</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whotv.com/2017/10/19/woman-arrested-following-early-morning-chase/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2017/10/hass_jenny.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/10/hass_jenny.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2017/10/hass_jenny.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2017/10/hass_jenny.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2017/10/hass_jenny.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://whotv.com/2017/10/19/woman-arrested-following-early-morning-chase/" rel="bookmark">Woman Arrested Following High-Speed&nbsp;Chase</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whotv.com/2017/09/20/enough-fentanyl-to-kill-32-million-people-seized-in-nyc-drug-bust/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2017/09/screen-shot-2017-09-20-at-11-49-32-am.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/09/screen-shot-2017-09-20-at-11-49-32-am.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2017/09/screen-shot-2017-09-20-at-11-49-32-am.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2017/09/screen-shot-2017-09-20-at-11-49-32-am.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2017/09/screen-shot-2017-09-20-at-11-49-32-am.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://whotv.com/2017/09/20/enough-fentanyl-to-kill-32-million-people-seized-in-nyc-drug-bust/" rel="bookmark">Enough Fentanyl to Kill 32 Million People Seized in NYC Drug&nbsp;Bust</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whotv.com/2017/10/22/mom-accused-of-hitting-teacher-in-face-with-brick-after-students-phone-confiscated/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2017/10/teacher1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/10/teacher1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2017/10/teacher1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2017/10/teacher1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2017/10/teacher1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://whotv.com/2017/10/22/mom-accused-of-hitting-teacher-in-face-with-brick-after-students-phone-confiscated/" rel="bookmark">Pennsylvania Mom Accused of Hitting Teacher in Face With Brick After Student&#8217;s Phone&nbsp;Confiscated</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.who.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whotv.com/2017/10/18/high-school-teacher-receives-awesome-surprise-thank-you-from-former-student/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2017/10/wghp.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/10/wghp.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2017/10/wghp.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2017/10/wghp.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2017/10/wghp.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://whotv.com/2017/10/18/high-school-teacher-receives-awesome-surprise-thank-you-from-former-student/" rel="bookmark">High School Teacher Receives Awesome Surprise &#8216;Thank You&#8217; from Former&nbsp;Student</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whotv.com/2017/08/18/new-hampshire-mom-turns-hearts-broken-by-addiction-into-art/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2017/08/s082479512.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/08/s082479512.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2017/08/s082479512.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2017/08/s082479512.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2017/08/s082479512.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://whotv.com/2017/08/18/new-hampshire-mom-turns-hearts-broken-by-addiction-into-art/" rel="bookmark">New Hampshire Mom Turns Hearts Broken by Addiction Into&nbsp;Art</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whotv.com/2017/11/04/las-vegas-shooting-victims-friend-says-recovery-unbelievable/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2017/11/171103201853-frost-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2017/11/171103201853-frost-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2017/11/171103201853-frost-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2017/11/171103201853-frost-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2017/11/171103201853-frost-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://whotv.com/2017/11/04/las-vegas-shooting-victims-friend-says-recovery-unbelievable/" rel="bookmark">Las Vegas Shooting: Victim&#8217;s Friend Says Recovery &#8216;Unbelievable&#8217;</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-192191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192191"><a href="https://itunes.apple.com/us/app/13now/id324711668?ls=1&#038;mt=8">13Now News App for iPhone &amp; iPad</a></li>
<li id="menu-item-192190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192190"><a href="https://play.google.com/store/apps/details?id=com.thirtnow.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLnRoaXJ0bm93LmxvY2FsdHYiXQ..">13Now News App for Android</a></li>
<li id="menu-item-192189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192189"><a href="https://itunes.apple.com/us/app/13warnme/id529599183?mt=8">13WarnMe Weather App for iPhone &amp; iPad</a></li>
<li id="menu-item-192192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192192"><a href="https://play.google.com/store/apps/details?id=com.localtvllc.thirteenwarnme&#038;hl=en">13WarnMe Weather App for Android</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/WHOHD" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/whohd" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/whohd" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="http://whotv.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/who-dt">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		1801 Grand Ave. Des Moines, IA 50309 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WHO		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=whotv.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<script>
		var _gaq = _gaq || [];
	_gaq.push( ['_setCustomVar', 2, 'Original TMW Headline', "Special education teacher arrested for selling heroin at Maryland school, officials say" ] );
</script>
<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "whotv.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  	<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
			}
		};
		var adRefInterval = setTimeout( cb, PREBID_TIMEOUT );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/whotv.com\/2017\/11\/17\/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say\/":381661};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/11/17/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1508795041j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519601","siteName":"whotv.com","siteURL":"http:\/\/whotv.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/f35371452b04df2deef561dcee55bb01?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvwhotv.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwhotv.com%2F2017%2F11%2F17%2Fspecial-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say%2F","themeURL":"","xhrURL":"http:\/\/whotv.com\/wp-admin\/admin-ajax.php","nonce":"f0a16d591f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c10f4d70f7\" \/>","referer":"http:\/\/whotv.com\/2017\/11\/17\/special-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say\/","canFollow":"1","feedID":"1837056","statusMessage":"","customizeLink":"https:\/\/localtvwhotv.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvwhotv.wordpress.com%2F2017%2F11%2F17%2Fspecial-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say%2F","postID":"381661","shortlink":"http:\/\/via.whotv.com\/FYDUC","canEditPost":"","editLink":"https:\/\/localtvwhotv.wordpress.com\/wp-admin\/post.php?post=381661&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/381661\/whotv.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,170 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvwhotv.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwhotv.com%2F2017%2F11%2F17%2Fspecial-education-teacher-arrested-for-selling-heroin-at-maryland-school-officials-say%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyd1OFywiAMAOAXGjKd7t9uz5LS1FIhQQitffuhN93utvNKf5VyfCUkpHoKyjAJkmifVXD5aClpmawIRtU4MKfGxlYFi5pwxIjUWjpuhvSia2z430mPHpMebdCODTgZ1U4PSTfMkiRCUJ5bcPXMsHMQEq6QEDknXLGnMDuxYQWEZim6Z7mNHFqeqOdSk1qM5wyuR3vsJdXazuHFI+Va5xAoOdvWRzucM8Z5M0LRIIsr+ggYyMwNX9Y6JX32TXWeJpgDWyoJ9paW4u+Xpct7dAHj4tC6TEYs0x/wq3t36sqGm1ZA4Gax5hmAtpxPNRC1h1T6vozU9U7GUur0M1f5hdIW5vR029tJrugxerI6cBLVObBRpx5i+RHdnwV9+o/tYfv6tt/u3w/DF7wp5hc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519601','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519601','v':'wpcom','tz':'-6','user_id':'0','post':'381661','subd':'localtvwhotv'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519601&v=wpcomvt&tz=-6&user_id=0&post=381661&subd=localtvwhotv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZKSDV2YlV6U3BQRlVpSTFkTGYwJkZ+Q2NTbGdoYX5kZnJQfHpfemQ5WHl4eldzTWpJdHxaXVpNTHVpMFtiX1NtOENTW1JFaUltdHBzd2ZML25ZLFsyS2luQz94cTQ0eGE4bixtbHZIaUs5ZDIxUjZrR1RfbE4/dn5dYU1icw=='}]);
_stq.push([ 'clickTrackerInit', '29519601', '381661' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
