<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=324711668">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>President Trump Sides with Putin Over US Intelligence Community On Russian Indictments | whotv.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://whotv.com/xmlrpc.php">


<meta name="description" content="HELSINKI, Finland  --  US President Donald Trump, in a stunning rebuke of the US intelligence community, declined on Monday to endorse the US government&#039;s assessment that Russia interfered in the 2016 presidential election, saying he doesn&#039;t &quot;see any reason why&quot; Russia would be responsible." />
<meta name="keywords" content="news, president trump, vladimir putin" /><meta property="fb:pages" content="383549560312" />

<meta name="google-site-verification" content="rL7fNdHSnN2PyMcNFC2GBk_LusisYfoPth6XdX-yZ2Y" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="0b712ce3c768feea09b44013120c6553" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27019970-1","event":"dlReady","paragraphCount":36,"wordCount":1507,"authorName":"CNN","imageCount":0,"siteName":"whotv.com","publishDateString":"Mon Jul 16 2018","originalContent":false,"classifyText":[],"topics":"President Trump, Vladimir Putin","categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PTHG5R");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvwhotv.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvwhotv.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="whotv.com &raquo; Feed" href="https://whotv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="whotv.com &raquo; Comments Feed" href="https://whotv.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUNFugzAM/KGlXtqu0h6mfYsJKaQL2IoNaH+/QJlKxYZ4yjm+s30HAxtHrfpWoekMx64KrUDDl/zdMOoEa3RfcnAiL7Dga+0bL9AHhkgOo/bmCJkEBZGKJuT9kuSFqZXQ+32akLsCg8fcTeZejXOefvavH2pakRdxDKGsvAoosWGSjES/4/rUPyRCLmCcL1wWW+Lki0hVhtUczm+55agkf6PHfjbXNJFK03EkLHMq9mAhhmIauupuHYROA7UFpgfaoo8ZmWvEkEBqTKOP+d1Szelkq/Rc/Oe6PkMVqcA4Ej6bD/t2erXH94u1tx8FKg/4?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[970,90],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578526"}},{"bidder":"criteo","params":{"zoneId":"1142166"}},{"bidder":"openx","params":{"unit":"539153914","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680434"}}]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578527"}},{"bidder":"criteo","params":{"zoneId":"1142168"}},{"bidder":"openx","params":{"unit":"539153915","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680436"}}]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578520"}},{"bidder":"criteo","params":{"zoneId":"1142121"}},{"bidder":"openx","params":{"unit":"539153907","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680420"}}]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578522"}},{"bidder":"criteo","params":{"zoneId":"1142122"}},{"bidder":"openx","params":{"unit":"539153909","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680424"}}]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578523"}},{"bidder":"criteo","params":{"zoneId":"1142123"}},{"bidder":"openx","params":{"unit":"539153910","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680426"}}]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578524"}},{"bidder":"criteo","params":{"zoneId":"1142124"}},{"bidder":"openx","params":{"unit":"539153911","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680428"}}]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578521"}},{"bidder":"criteo","params":{"zoneId":"1142127"}},{"bidder":"openx","params":{"unit":"539153908","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680422"}}]},{"code":"acm-tag-300x250-intext","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[970,90],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]},{"slotID":"acm-tag-300x250-intext","sizes":[[300,250]]}];
var PrebidISTag = {"code":"acm-tag-300x250-btf>3","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11730512"}},{"bidder":"criteo","params":{"zoneId":"1142126"}},{"bidder":"openx","params":{"unit":"539153913","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680432"}}]};
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-1.5-with-analytics.js","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/Irut0l+KzbF1WU/tn027o05uJN+JACARyvpxz5JoEBu3qBCQtz71CfnxWY+kgGdAxFAhl030c0YGoBHkwfOPnOe5wKVLxQMTQjvqdgmFBWP9iFkoa9E1kIHz+uJYrcJ5cMMmScawBRHLVYCA5aL9hM5p3swwjTkI1LVtc/Fn1R9X1J9W19gWYt2Mu'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1531430194h&#038;action=js&#038;host=whotv.com&#038;id=29519601&#038;t=1531775269&#038;back=https%3A%2F%2Fwhotv.com%2F2018%2F07%2F16%2Fpresident-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/whotv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1519230344j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwhotv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.whotv.com/rMdDj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwhotv.com%2F2018%2F07%2F16%2Fpresident-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwhotv.com%2F2018%2F07%2F16%2Fpresident-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="President Trump Sides with Putin Over US Intelligence Community On Russian Indictments" />
<meta property="og:url" content="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/" />
<meta property="og:description" content="HELSINKI, Finland  --  US President Donald Trump, in a stunning rebuke of the US intelligence community, declined on Monday to endorse the US government&#039;s assessment that Russia interfered in the 2016 presidential election, saying he doesn&#039;t &quot;see any reason why&quot; Russia would be responsible.

Instead, Trump -- standing alongside Russian President Vladimir Putin -- touted Putin&#039;s vigorous denial and pivoted to complaining about the Democratic National Committee&#039;s server and missing emails from Hillary Clinton&#039;s personal account." />
<meta property="article:published_time" content="2018-07-16T17:45:49+00:00" />
<meta property="article:modified_time" content="2018-07-16T17:45:49+00:00" />
<meta property="og:site_name" content="whotv.com" />
<meta property="og:image" content="https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@whohd" />
<meta name="twitter:text:title" content="President Trump Sides with Putin Over US Intelligence Community On Russian&nbsp;Indictments" />
<meta name="twitter:image" content="https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@whohd" />
<meta property="article:publisher" content="https://www.facebook.com/WHOHD" />
<meta property="article:author" content="https://www.facebook.com/WHOHD" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f35371452b04df2deef561dcee55bb01?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f35371452b04df2deef561dcee55bb01?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f35371452b04df2deef561dcee55bb01?s=114" />
<link rel='openid.server' href='https://localtvwhotv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://localtvwhotv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://whotv.com/osd.xml" title="whotv.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-whotv/newsroom.js'  );
</script>
	<meta name="word-count" content="1507">
				<meta property="fb:pages" content="383549560312" />
							<meta property="ia:markup_url" content="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "0b444808-d970-4ead-9e05-ed25570ee9b4",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="whotv.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whotv.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f35371452b04df2deef561dcee55bb01?s=16" /><script>
googletag.cmd.push(function() {
 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.who.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20180716president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments" );
 googletag.pubads().setTargeting("ContentID", "410242" );
 googletag.pubads().setTargeting("Site", "29519601" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.who.news/landing", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.who.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.who.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.who.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.who.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.who.news/landing", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.who.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.who.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.who.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-410242 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PTHG5R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://whotv.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://whotv.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>News at Four </span></a>
<a href="https://whotv.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
WHO-HD Channel 13 TV Schedule <span class="text-small"></span></a>


															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://whotv.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://whotv.com" title="whotv.com" rel="home">whotv.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-88923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-88923"><a href="https://whotv.com/category/news/">News</a></li>
<li id="menu-item-291016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291016"><a href="https://whotv.com/weather/maps-and-radar/interactive-radar/">Mega Doppler-S</a></li>
<li id="menu-item-88924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88924"><a href="https://whotv.com/category/sports/">Sports</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209"><a href="https://whotv.com/on-air/">On 13</a></li>
<li id="menu-item-283611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283611"><a href="https://whotv.com/category/contests/">Contests</a></li>
<li id="menu-item-208519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208519"><a href="https://whotv.com/community-calendar/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://whotv.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="https://whotv.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">87&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>87&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>66&deg;</strong></div>
					<div>High <strong>85&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					66&deg; <i class="icon-caret-right"></i> 86&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					69&deg; <i class="icon-caret-right"></i> 84&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					67&deg; <i class="icon-caret-right"></i> 83&deg;
					</div>
			</div>
						</div>
			<a href="https://whotv.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="https://whotv.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="https://whotv.com/weather/warnings/" class="site-wide-alert alert-red">
							<i class="icon-exclamation-sign icon-large"></i> Weather Alerts						</a>
					</div>
										</div>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">President Trump Sides with Putin Over US Intelligence Community On Russian&nbsp;Indictments</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 12:45 pm, July 16, 2018, by <a href="https://whotv.com/author/cnn/" title="Posts by CNN" class="author url fn" rel="author">CNN</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-410242" class="share-facebook sd-button share-icon" href="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-410242" class="share-twitter sd-button share-icon" href="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-410242" class="share-google-plus-1 sd-button share-icon" href="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/who/logo-gray.png" />
        	                        <article id="post-410242" class="post-410242 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-president-trump tag-vladimir-putin">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" />			</a>

			<p class="wp-caption-text">President Donald Trump and Russian President Vladimir Putin hold a joint press conference on July 16, 2018 in Helsinki, Finland.</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">President Trump Sides with Putin Over US Intelligence Community On Russian&nbsp;Indictments</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="433" src="https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&amp;strip=all&amp;w=770 770w, https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&amp;strip=all&amp;w=1540 1540w, https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 770px) 100vw, 770px" />					<div class="lightbox-caption"><p class="wp-caption-text">President Donald Trump and Russian President Vladimir Putin hold a joint press conference on July 16, 2018 in Helsinki, Finland.</p></div>
			  </div>
			</div>
		


		<p>HELSINKI, Finland  &#8212;  US President Donald Trump, in a <a href="http://www.cnn.com/2018/07/16/politics/john-brennan-donald-trump-treasonous-vladimir-putin/index.html">stunning rebuke of the US intelligence community</a>, declined on Monday to endorse the <a href="http://www.cnn.com/2018/07/15/politics/trump-putin-summit/index.html">US government&#8217;s assessment that Russia interfered</a> in the 2016 presidential election, saying he doesn&#8217;t &#8220;see any reason why&#8221; Russia would be responsible.</p>
<p>Instead, Trump &#8212; standing alongside <a href="http://www.cnn.com/politics/live-news/trump-putin-helsinki/index.html">Russian President Vladimir Putin</a> &#8212; touted Putin&#8217;s vigorous denial and pivoted to complaining about the Democratic National Committee&#8217;s server and missing emails from Hillary Clinton&#8217;s personal account.</p>
<p>&#8220;I have great confidence in my intelligence people, but I will tell you that President Putin was extremely strong and powerful in his denial today,&#8221; Trump said during a joint news conference following his summit with Putin.</p>
<p>Putin reiterated his denial for the public.</p>
<p>&#8220;Russia has never interfered in and is not going to interfere in US internal affairs, including the elections,&#8221; Putin said during the news conference. &#8220;If there are any specific materials, if they are presented, we are ready to review them together.&#8221;</p>
<p>The US President also hailed Putin&#8217;s offer for Russian law enforcement officials to interrogate the Russian agents indicted by the special counsel Robert Mueller as &#8220;incredible,&#8221; an offer that would effectively give Russia oversight and influence of part of a US investigation into Russian state activities. Putin had also said the offer would be reciprocal.</p>
<p>Trump&#8217;s statements amounted to an unprecedented refusal by a US president to believe his own intelligence agencies over the word of a foreign adversary and came after Trump spent about two hours in a room alone with Putin, save for a pair of interpreters. Trump also said he holds both the US and Russia responsible for the breakdown in the relationship but homed in on the effect of the special counsel&#8217;s probe, saying it &#8212; not Russian meddling &#8212; has &#8220;kept us (the US and Russia) apart.&#8221;</p>
<p>The US intelligence community &#8212; in a report compiled by the CIA, NSA, FBI and the Office of the Director of National Intelligence &#8212; concluded with &#8220;high confidence&#8221; that Russia interfered during the 2016 presidential campaign, aiming to help elect Trump and hurt Clinton.</p>
<p>Every current US intelligence chief who has testified on the matter has also backed the intelligence community&#8217;s assessment and the Republican-led Senate intelligence committee also affirmed the assessment in a report earlier this month.</p>
<p>Trump had previously said he sided with his intelligence community&#8217;s assessment over Putin&#8217;s denials, but he has more frequently cast doubt on the assessments and repeatedly assailed Mueller&#8217;s investigation as a &#8220;witch hunt.&#8221;</p>
<p>Trump&#8217;s comments drew swift condemnation, with Democrats and Republicans pushing back on Trump&#8217;s comments.</p>
<p>John Brennan, the former CIA director and a career intelligence officer, called Trump&#8217;s comments &#8220;nothing short of treasonous.&#8221;</p>
<p>&#8220;Donald Trump&#8217;s press conference performance in Helsinki rises to &amp; exceeds the threshold of &#8216;high crimes &amp; misdemeanors,&#8217; &#8221; Brennan tweeted. &#8220;It was nothing short of treasonous. Not only were Trump&#8217;s comments imbecilic, he is wholly in the pocket of Putin. Republican Patriots: Where are you???&#8221;</p>
<h3>Meeting runs long</h3>
<p>Trump and Putin blew past the 90 minutes they were scheduled to spend with only interpreters at their sides on Monday, just hours after the US President blamed US policy for the dismal state of relations between the two countries.</p>
<p>After their initial meeting, the two leaders brought in their top aides for an expanded bilateral meeting, the next step in <a href="http://www.cnn.com/2018/07/15/politics/trump-putin-summit/index.html">their first official summit</a>, and then concluded with a joint news conference.</p>
<p>Speaking to reporters, Trump again lambasted the special counsel&#8217;s investigation stemming from Russian interference in the 2016 election as &#8220;a disaster for our country.&#8221;</p>
<p>&#8220;I think that the probe is a disaster for our country. I think it&#8217;s kept us (the US and Russia) apart. I think it&#8217;s kept us separated,&#8221; Trump said.</p>
<p>The US President proclaimed in front of Putin that &#8220;there was no collusion&#8221; during the 2016 campaign and said he &#8220;beat Hillary Clinton easily.&#8221;</p>
<p>He added the Mueller probe has &#8220;had a negative impact on the relationship between the two nuclear powers.&#8221;</p>
<p>While Trump dove into specifics on US missteps, he did not list any malignant Russian activities responsible for the low point in the US-Russia relationship.</p>
<p>Instead he said he holds both the United States and Russia responsible for the breakdown in the relationship between the two countries and railed against the special counsel&#8217;s Russia investigation.</p>
<p>&#8220;I hold both countries responsible. I think that the United States has been foolish. We&#8217;ve all been foolish,&#8221; Trump said at the news conference in Helsinki, Finland.</p>
<p>&#8220;We should have, frankly, had this dialogue a long time ago. I think that we&#8217;re all to blame. I think that the United States has now stepped forward along with Russia,&#8221; Trump said, adding that he feels that the US and Russia have &#8220;both made some mistakes.&#8221;</p>
<h3>Historic summit</h3>
<p>Gathered at the <a href="http://www.cnn.com/2018/07/14/europe/helsinki-tunnels-defense-trump-putin-intl/index.html">Finnish presidential palace</a>, a historic venue where previous US presidents have also gathered with their Russian and Soviet counterparts to tackle the complex bilateral relationship, Trump made clear at the outset that he hopes the meeting can help transform the relationship into an &#8220;extraordinary&#8221; one.</p>
<p>&#8220;I think we have great opportunities together as two countries that, frankly, we have not been getting along very well for the last number of years,&#8221; said Trump, who is hoping his personal touch can reverse the steep decline. &#8220;I think we will end up having an extraordinary relationship.&#8221;</p>
<p>But the highly anticipated meetings that had been minutely planned began with a sluggish start after the Russian President arrived late, setting the summit about 45 minutes back.</p>
<p>Putin is known for arriving late to important events &#8212; considered a power play by some observers &#8212; but this time his late arrival offered a role reversal for the US President, who has recently walked in late to meetings at the G7 and NATO summits.</p>
<p>In 2009 and 2012, Putin showed up about 40 and 45 minutes late for his meetings with then-President Barack Obama. But he kept German Chancellor Angela Merkel and Ukrainian President Viktor Yanukovych waiting about four hours each in 2014 and 2012, respectively. <a href="https://edition.cnn.com/2015/06/11/europe/putin-pope-chance/index.html">Even the Pope waited more than an hour</a> for Putin to show up at the Vatican in 2015.</p>
<p>The two men walked into the palace&#8217;s Gothic Hall together, offering brief remarks and shaking hands for the cameras before the two men were left alone &#8212; save for a pair of interpreters &#8212; for the first meeting of the day.</p>
<p>Trump and Putin had set aside 90 minutes of solo time &#8212; just as Trump did with Kim Jong Un last month. But the two men spilled into overtime, inviting reporters for the start of their expanded bilateral meeting with top aides 2 hours and 11 minutes after their one-on-one meeting began. Trump was joined by Secretary of State Mike Pompeo, national security adviser John Bolton, White House chief of staff John Kelly, Fiona Hill, the top Russia expert at the National Security Council, and interpreter Marina Gross.</p>
<p>The lengthy tête-à-tête made Trump&#8217;s remarks ahead of the meeting all the more notable &#8212; and concerning to some.</p>
<h3>Improving US-Russia ties</h3>
<p>US officials have stressed the path to improving US-Russia ties <a href="http://www.cnn.com/2018/07/14/politics/trump-putin-meeting-pompeo-democrats/index.html">runs through a clear-eyed understanding of Russian aggression</a> and the root causes of discord in the relationship, but Trump is signaling a different course. He is holding previous US administrations and the Justice Department&#8217;s investigation stemming from Russian meddling in the 2016 election responsible.</p>
<p>&#8220;Our relationship with Russia has NEVER been worse thanks to many years of U.S. foolishness and stupidity and now, the Rigged Witch Hunt!&#8221; Trump tweeted Monday morning ahead of the summit.</p>
<p>Trump was eager to have time alone with Putin to better personally assess him and develop a personal relationship, according to a US official, but he has also expressed anger at leaks from his meetings with foreign leaders and told aides he wanted to ensure his sensitive discussions with Putin remained secret.</p>
<p>The official also said that Trump doesn&#8217;t want aides &#8212; who may take a harder line on Russia &#8212; undercutting or interrupting him during his talks with Putin.</p>
<p>Just days earlier, Trump pointed to the &#8220;pure stupidity&#8221; and a &#8220;political problem&#8221; in the United States for making it &#8220;very hard to do something with Russia.&#8221;</p>
<p>&#8220;Anything you do, it&#8217;s always going to be, &#8216;Oh, Russia, he loves Russia,&#8217; &#8221; Trump said during a joint news conference with his British counterpart.</p>
<p>Trump&#8217;s Monday morning tweet and his words and actions in the last week have only amplified concerns about his approach to Russia among US allies and lawmakers of both parties in Washington. During his swing through Brussels and the United Kingdom, <a href="http://www.cnn.com/2018/07/13/politics/trump-uk-visit-theresa-may/index.html">Trump has repeatedly criticized US allies</a>, called <a href="http://www.cnn.com/2018/07/15/politics/donald-trump-european-union-foe/index.html">the European Union a &#8220;foe&#8221; </a>and criticized the Obama administration rather than Russia in the wake of the <a href="http://www.cnn.com/2018/07/13/politics/russia-investigation-indictments/index.html">Justice Department&#8217;s indictment of 12 Russian agents who allegedly worked to hack Democrats&#8217; emails</a> and computer networks during the 2016 election.</p>
<p>Ahead of his meeting with Putin &#8212; who is alleged to be behind the assassination of journalists and political dissidents &#8212; the US President also lashed out again at the news media on Sunday by branding journalists &#8220;the enemy of the people.&#8221;</p>

		




	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2018 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://whotv.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="https://whotv.com/tag/president-trump/" rel="tag">President Trump</a>, <a href="https://whotv.com/tag/vladimir-putin/" rel="tag">Vladimir Putin</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwhotv.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="410242" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='410242' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: President Trump Sides with Putin Over US Intelligence Community On Russian&nbsp;Indictments" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: President Trump Sides with Putin Over US Intelligence Community On Russian&nbsp;Indictments' class='required' />
		  		<input type="hidden" value="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="d5b2142354" /><input type="hidden" name="_wp_http_referer" value="/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="410242" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-410242" class="share-facebook sd-button share-icon" href="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-410242" class="share-twitter sd-button share-icon" href="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-410242" class="share-google-plus-1 sd-button share-icon" href="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div>
       <div id='acm-tag-2x2' class='prebid ad-wrapper' style='min-width:1px;min-height:1px;'><script>googletag.cmd.push(function() { googletag.display('acm-tag-2x2'); });</script></div>
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="https://www.facebook.com/WHOHD">
			<img src="https://localtvwhotv.files.wordpress.com/2016/04/facebook_300x2501.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="https://whotv.com/2018/07/15/southeast-polk-student-dies-from-complications-of-e-coli/"><img width="109" height="60" src="https://localtvwhotv.files.wordpress.com/2018/07/southeast-polk.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/07/southeast-polk.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwhotv.files.wordpress.com/2018/07/southeast-polk.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwhotv.files.wordpress.com/2018/07/southeast-polk.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://whotv.com/2018/07/15/southeast-polk-student-dies-from-complications-of-e-coli/" rel="bookmark">Southeast Polk Student Dies From Complications of E.&nbsp;Coli</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="https://whotv.com/2018/07/15/teen-father-charged-with-murder-in-the-death-of-his-8-month-old-baby/"><img width="109" height="60" src="https://localtvwhotv.files.wordpress.com/2014/06/generic-crime-scene-01.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2014/06/generic-crime-scene-01.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhotv.files.wordpress.com/2014/06/generic-crime-scene-01.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhotv.files.wordpress.com/2014/06/generic-crime-scene-01.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://whotv.com/2018/07/15/teen-father-charged-with-murder-in-the-death-of-his-8-month-old-baby/" rel="bookmark">Teen Father Charged With Murder in Death of His 8-Month-Old&nbsp;Baby</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="https://whotv.com/2018/07/11/preschooler-dies-from-rare-cancer-writes-obituary/"><img width="109" height="60" src="https://localtvwhotv.files.wordpress.com/2018/07/garrett-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/07/garrett-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhotv.files.wordpress.com/2018/07/garrett-2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhotv.files.wordpress.com/2018/07/garrett-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://whotv.com/2018/07/11/preschooler-dies-from-rare-cancer-writes-obituary/" rel="bookmark">Van Meter Preschooler Writes His Own Obituary Before Dying of Rare&nbsp;Cancer</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://whotv.com/2018/07/16/iowa-politicians-react-to-president-trumps-statement-on-russia-investigation/"><img width="109" height="60" src="https://localtvwhotv.files.wordpress.com/2014/06/generic-legislature_770x430.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2014/06/generic-legislature_770x430.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhotv.files.wordpress.com/2014/06/generic-legislature_770x430.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhotv.files.wordpress.com/2014/06/generic-legislature_770x430.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://whotv.com/2018/07/16/iowa-politicians-react-to-president-trumps-statement-on-russia-investigation/" rel="bookmark">Iowa Politicians React to President Trump&#8217;s Statement on Russia&nbsp;Investigation</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/"><img width="109" height="60" src="https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhotv.files.wordpress.com/2018/07/s096491874.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://whotv.com/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/" rel="bookmark">President Trump Sides with Putin Over US Intelligence Community On Russian&nbsp;Indictments</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://whotv.com/2018/07/16/iowa-dot-wants-public-feedback-in-plan-to-close-many-iowa-rest-areas/"><img width="109" height="60" src="https://localtvwhotv.files.wordpress.com/2018/07/screen-shot-2018-07-16-at-6-52-37-am.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/07/screen-shot-2018-07-16-at-6-52-37-am.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwhotv.files.wordpress.com/2018/07/screen-shot-2018-07-16-at-6-52-37-am.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwhotv.files.wordpress.com/2018/07/screen-shot-2018-07-16-at-6-52-37-am.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://whotv.com/2018/07/16/iowa-dot-wants-public-feedback-in-plan-to-close-many-iowa-rest-areas/" rel="bookmark">Iowa DOT Wants Public Feedback in Plan to Close Many Iowa Rest&nbsp;Areas</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://whotv.com/2018/07/16/one-person-killed-in-crash-on-i-80-near-altoona/"><img width="109" height="60" src="https://localtvwhotv.files.wordpress.com/2018/07/80accident.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/07/80accident.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhotv.files.wordpress.com/2018/07/80accident.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhotv.files.wordpress.com/2018/07/80accident.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://whotv.com/2018/07/16/one-person-killed-in-crash-on-i-80-near-altoona/" rel="bookmark">One Person Killed in Crash on I-80 Near&nbsp;Altoona</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="bc4f7708-2c36-2824-31a0-c66e346a4c22"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=bc4f7708-2c36-2824-31a0-c66e346a4c22&#038;tgt=1296" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://whotv.com/2018/04/08/trump-blames-putin-obama-for-animal-assad-tweets-big-price-after-reports-of-syrian-chemical-attack/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2018/04/180407034851-syria-ghouta-destruction-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/04/180407034851-syria-ghouta-destruction-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2018/04/180407034851-syria-ghouta-destruction-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2018/04/180407034851-syria-ghouta-destruction-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2018/04/180407034851-syria-ghouta-destruction-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://whotv.com/2018/04/08/trump-blames-putin-obama-for-animal-assad-tweets-big-price-after-reports-of-syrian-chemical-attack/" rel="bookmark">Trump Blames Putin, Obama for &#8216;Animal Assad,&#8217; Tweets &#8216;Big Price&#8217; After Reports of Syrian Chemical&nbsp;Attack</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://whotv.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://whotv.com/2018/04/11/trump-taunts-russia-says-us-military-response-coming-in-syria/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2018/02/180221173036-donald-trump-listening-session-february-21-2018-01-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/02/180221173036-donald-trump-listening-session-february-21-2018-01-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2018/02/180221173036-donald-trump-listening-session-february-21-2018-01-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2018/02/180221173036-donald-trump-listening-session-february-21-2018-01-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2018/02/180221173036-donald-trump-listening-session-february-21-2018-01-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://whotv.com/2018/04/11/trump-taunts-russia-says-us-military-response-coming-in-syria/" rel="bookmark">Trump Taunts Russia, Says US Military Response Coming in&nbsp;Syria</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://whotv.com/2018/06/20/president-trump-defends-executive-order-at-minnesota-rally/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2018/06/s095332842.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/06/s095332842.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2018/06/s095332842.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2018/06/s095332842.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2018/06/s095332842.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://whotv.com/2018/06/20/president-trump-defends-executive-order-at-minnesota-rally/" rel="bookmark">President Trump Defends Executive Order at Minnesota&nbsp;Rally</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://whotv.com/2018/07/06/trump-mocks-metoo-movement-during-montana-rally/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2018/07/180705192610-trump-montana-rally-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/07/180705192610-trump-montana-rally-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2018/07/180705192610-trump-montana-rally-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2018/07/180705192610-trump-montana-rally-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2018/07/180705192610-trump-montana-rally-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://whotv.com/2018/07/06/trump-mocks-metoo-movement-during-montana-rally/" rel="bookmark">Trump Mocks #MeToo Movement During Montana&nbsp;Rally</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://whotv.com/2018/07/09/trump-picks-brett-kavanaugh-for-supreme-court/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2018/07/160215214507-scotus-nominee-02-overlay-tease1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/07/160215214507-scotus-nominee-02-overlay-tease1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2018/07/160215214507-scotus-nominee-02-overlay-tease1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2018/07/160215214507-scotus-nominee-02-overlay-tease1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2018/07/160215214507-scotus-nominee-02-overlay-tease1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://whotv.com/2018/07/09/trump-picks-brett-kavanaugh-for-supreme-court/" rel="bookmark">Trump Picks Brett Kavanaugh for Supreme&nbsp;Court</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://whotv.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://whotv.com/2018/05/16/trump-tower-transcripts-detail-quest-for-dirt-on-hillary-clinton/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2018/05/gettyimages-831323766.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/05/gettyimages-831323766.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2018/05/gettyimages-831323766.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2018/05/gettyimages-831323766.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2018/05/gettyimages-831323766.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://whotv.com/2018/05/16/trump-tower-transcripts-detail-quest-for-dirt-on-hillary-clinton/" rel="bookmark">Trump Tower Transcripts Detail Quest for Dirt on Hillary&nbsp;Clinton</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://whotv.com/2018/06/11/trump-and-kim-shake-hands-ahead-of-historic-meeting/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2018/06/180611204213-02-trump-kim-handshake-0611-screengrab-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/06/180611204213-02-trump-kim-handshake-0611-screengrab-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2018/06/180611204213-02-trump-kim-handshake-0611-screengrab-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2018/06/180611204213-02-trump-kim-handshake-0611-screengrab-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2018/06/180611204213-02-trump-kim-handshake-0611-screengrab-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://whotv.com/2018/06/11/trump-and-kim-shake-hands-ahead-of-historic-meeting/" rel="bookmark">Trump And Kim Shake Hands Ahead of Historic&nbsp;Meeting</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://whotv.com/2018/06/04/trump-cancels-philadelphia-eagles-visit-to-the-white-house/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2018/06/180204232934-58-super-bowl-2018-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/06/180204232934-58-super-bowl-2018-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2018/06/180204232934-58-super-bowl-2018-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2018/06/180204232934-58-super-bowl-2018-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2018/06/180204232934-58-super-bowl-2018-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://whotv.com/2018/06/04/trump-cancels-philadelphia-eagles-visit-to-the-white-house/" rel="bookmark">Trump Cancels Philadelphia Eagles Visit to the White&nbsp;House</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://whotv.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://whotv.com/2018/04/10/pivot-from-the-politics-and-posturing-iowa-farmer-challenges-president-trump-to-come-to-his-farm/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2018/04/billshipleyinvite.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/04/billshipleyinvite.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2018/04/billshipleyinvite.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2018/04/billshipleyinvite.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2018/04/billshipleyinvite.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://whotv.com/2018/04/10/pivot-from-the-politics-and-posturing-iowa-farmer-challenges-president-trump-to-come-to-his-farm/" rel="bookmark">&#8216;Pivot From the Politics and Posturing,&#8217; Iowa Farmer Challenges President Trump to Come to His&nbsp;Farm</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://whotv.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://whotv.com/2018/05/02/trump-makes-it-clear-that-pompeo-is-his-man-at-state/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2018/05/180502113209-president-trump-state-department-5-2-2018-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/05/180502113209-president-trump-state-department-5-2-2018-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2018/05/180502113209-president-trump-state-department-5-2-2018-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2018/05/180502113209-president-trump-state-department-5-2-2018-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2018/05/180502113209-president-trump-state-department-5-2-2018-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://whotv.com/2018/05/02/trump-makes-it-clear-that-pompeo-is-his-man-at-state/" rel="bookmark">Trump Makes it Clear That Pompeo is His Man at&nbsp;State</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.who.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://whotv.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://whotv.com/2018/04/09/fbi-executes-series-of-search-warrants-raids-trump-lawyer-michael-cohens-office/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2018/04/170919071925-michael-cohen-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/04/170919071925-michael-cohen-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2018/04/170919071925-michael-cohen-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2018/04/170919071925-michael-cohen-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2018/04/170919071925-michael-cohen-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://whotv.com/2018/04/09/fbi-executes-series-of-search-warrants-raids-trump-lawyer-michael-cohens-office/" rel="bookmark">FBI Executes &#8216;Series of Search Warrants,&#8217; Raids Trump Lawyer Michael Cohen&#8217;s&nbsp;Office</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://whotv.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://whotv.com/2018/06/18/outrage-grows-as-families-are-separated/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2018/06/180614143936-family-separation-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2018/06/180614143936-family-separation-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2018/06/180614143936-family-separation-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2018/06/180614143936-family-separation-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2018/06/180614143936-family-separation-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://whotv.com/2018/06/18/outrage-grows-as-families-are-separated/" rel="bookmark">Outrage Grows as Families are&nbsp;Separated</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://whotv.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://whotv.com/2018/06/13/trump-admin-expected-to-suspend-august-us-s-korea-drill/"><img width="370" height="204" src="https://localtvwhotv.files.wordpress.com/2016/10/120614175815-the-pentagon-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhotv.files.wordpress.com/2016/10/120614175815-the-pentagon-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhotv.files.wordpress.com/2016/10/120614175815-the-pentagon-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhotv.files.wordpress.com/2016/10/120614175815-the-pentagon-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhotv.files.wordpress.com/2016/10/120614175815-the-pentagon-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://whotv.com/2018/06/13/trump-admin-expected-to-suspend-august-us-s-korea-drill/" rel="bookmark">Trump admin expected to suspend August US-S. Korea&nbsp;drill</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-192191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192191"><a href="https://itunes.apple.com/us/app/13now/id324711668?ls=1&#038;mt=8">13Now News App for iPhone &amp; iPad</a></li>
<li id="menu-item-192190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192190"><a href="https://play.google.com/store/apps/details?id=com.thirtnow.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLnRoaXJ0bm93LmxvY2FsdHYiXQ..">13Now News App for Android</a></li>
<li id="menu-item-192189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192189"><a href="https://itunes.apple.com/us/app/13warnme/id529599183?mt=8">13WarnMe Weather App for iPhone &amp; iPad</a></li>
<li id="menu-item-192192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192192"><a href="https://play.google.com/store/apps/details?id=com.localtvllc.thirteenwarnme&#038;hl=en">13WarnMe Weather App for Android</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/WHOHD" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/whohd" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/whohd" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="https://whotv.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/who-dt">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		1801 Grand Ave. Des Moines, IA 50309 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, WHO		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=whotv.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "whotv.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/whotv.com\/2018\/07\/16\/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments\/":410242};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/07/16/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519601","siteName":"whotv.com","siteURL":"https:\/\/whotv.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f35371452b04df2deef561dcee55bb01?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvwhotv.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhotv.com%2F2018%2F07%2F16%2Fpresident-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments%2F","themeURL":"","xhrURL":"https:\/\/whotv.com\/wp-admin\/admin-ajax.php","nonce":"da47e4e91e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6cf96f995a\" \/>","referer":"https:\/\/whotv.com\/2018\/07\/16\/president-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments\/","canFollow":"1","feedID":"1837056","statusMessage":"","customizeLink":"https:\/\/localtvwhotv.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvwhotv.wordpress.com%2F2018%2F07%2F16%2Fpresident-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments%2F","postID":"410242","shortlink":"http:\/\/via.whotv.com\/rMdDj","canEditPost":"","editLink":"https:\/\/localtvwhotv.wordpress.com\/wp-admin\/post.php?post=410242&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/410242\/whotv.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,350 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvwhotv.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhotv.com%2F2018%2F07%2F16%2Fpresident-trump-sides-with-putin-over-us-intelligence-community-on-russian-indictments%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytlNFuwyAMRX9ohDXTpL5M+xYH3IbMYAZO2v79SNV2kzplodpTCPHxJb7Y+hCV4SAYRPtRRRr3LmQtByeCSXUE5qNzyaroUAecMGGwLuybIT/pGjb+zkmPHrOeXNTEBkgm1eoh645ZsiSIyrMFqscME0HMWE8KM4mLD4DQrYWutbKJo+VD6LlUthbeER49hrGWI4SQydl6xeFzxHRqJig0yOra3g4MwZw6Pj7KKelH3+Va/ACnyC5IbrwLa+HLy9rwHiliWn203RiMOA53wI8+atWMDWdaQQA6iTNLCpZx4BteYnbpHGTVGImh+K02zUaT685ZLybembpcpAdFwFo3/zCQ8ig927/MqNMZQ9nIhhM2pRfnOfOf2e8+LrgGtiirDpL2kMsYLCs1N3cq/Za/9yozlPliPpYuC5yv0wzdVgvRkbOoHYFLOvcw1+v6LNC7f9u8tttt275sn4cv5D1Kyw=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("PF8317D92-00CA-4E48-9586-9D0C87CC4D66","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 410242, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519601','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519601','v':'wpcom','tz':'-5','user_id':'0','post':'410242','subd':'localtvwhotv'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=29519601&v=wpcomvt&tz=-5&user_id=0&post=410242&subd=localtvwhotv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFIWk5zcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxfMWZ+P1pOcS1iVmEwT3d8ZQ=='}]);
_stq.push([ 'clickTrackerInit', '29519601', '410242' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.205 seconds
	103603 bytes batcached for 300 seconds
-->
