
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="8c354ce2-055b-4d33-be52-8155ebc49c39"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/whotv.com\/news\/ames-city-council-closure-decisions\/" || "";
var cats = "Coronavirus Impacting Iowa,News" || "";
var bob_kw = "Ames,ames city council,City Hall Closed,Iowa" || "";
var bob_desc = "AMES, Iowa &#8212; The Ames City Council has made some decisions which will no doubt have an impact on some residents of Ames. The Council held a session Tuesday night to talk about City facilities should open, and which remain closed. The City had sent out some surveys \u201cWe like what the city is doing, [&hellip;]" || "";
var bob_story_author = "Roger Riley" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/whotv.com\/news\/ames-city-council-closure-decisions\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/who\/video\/video_studio\/1469\/20\/05\/13\/5502402\/5502402_E55CF62F37F24488A44B512DA628ACD0_200513_5502402_Ames_Continues_Re_Opening_3000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "whotv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-27019970-1","event":"dlReady","paragraphCount":11,"wordCount":395,"authorName":"Roger Riley","imageCount":0,"siteName":"whotv.com","publishDateString":"Wed May 13 2020","publishTimeString":"05:33 PM CDT","originalContent":true,"classifyText":[],"categories":"Coronavirus Impacting Iowa,News","primaryCategory":"News","topics":"Ames,ames city council,City Hall Closed,Iowa"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "0b444808-d970-4ead-9e05-ed25570ee9b4",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<title>Ames City Council Closure Decisions | whotv.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="whotv.com &raquo; Feed" href="https://whotv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="whotv.com &raquo; Comments Feed" href="https://whotv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/whotv.com\/news\/ames-city-council-closure-decisions\/","page_slug":"ames-city-council-closure-decisions","page_type":"story","page_category":"news","article_id":512253,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='AMES, Iowa &#8212; The Ames City Council has made some decisions which will no doubt have an impact on some residents of Ames. The Council held a session Tuesday night to talk about City facilities should open, and which remain closed. The City had sent out some surveys “We like what the city is doing, [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='Ames, ames city council, City Hall Closed, Iowa' /><!-- WP SEO -->
<meta name='google-site-verification' content='KytcGqy2wU30dXPcNUzIzbH8BXVX3UkE4Z45Z8ifHKg' /><!-- WP SEO -->
<meta name='google-site-verification' content='rL7fNdHSnN2PyMcNFC2GBk_LusisYfoPth6XdX-yZ2Y' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='p:domain_verify' content='0b712ce3c768feea09b44013120c6553' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whotv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0013a9;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://whotv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://whotv.com/wp-content/themes/nexstar/client/build/css/global.5d17a48eb19c56fd57ef.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://whotv.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://whotv.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://whotv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://whotv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://whotv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whotv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whotv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://whotv.com/news/ames-city-council-closure-decisions/" />
<link rel='shortlink' href='https://whotv.com/?p=512253' />
<link rel="alternate" type="application/json+oembed" href="https://whotv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhotv.com%2Fnews%2Fames-city-council-closure-decisions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whotv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhotv.com%2Fnews%2Fames-city-council-closure-decisions%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://whotv.com/news/ames-city-council-closure-decisions/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ames City Council Closure Decisions" />
<meta property="og:url" content="https://whotv.com/news/ames-city-council-closure-decisions/" />
<meta property="og:description" content="AMES, Iowa &#8212; The Ames City Council has made some decisions which will no doubt have an impact on some residents of Ames. The Council held a session Tuesday night to talk about City facilities…" />
<meta property="article:published_time" content="2020-05-13T22:33:37+00:00" />
<meta property="article:modified_time" content="2020-05-13T22:33:39+00:00" />
<meta property="og:site_name" content="whotv.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Ames City Council Closure Decisions" />
<meta name="twitter:image" content="https://whotv.com/wp-content/uploads/sites/19/2020/05/ReopeningAmes.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://whotv.com/wp-content/uploads/sites/19/2020/05/ReopeningAmes.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://whotv.com/wp-content/uploads/sites/19/2020/05/ReopeningAmes.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Ames City Council Closure Decisions" />
<meta name="twitter:description" content="AMES, Iowa &#8212; The Ames City Council has made some decisions which will no doubt have an impact on some residents of Ames. The Council held a session Tuesday night to talk about City facilities…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://whotv.com/wp-content/uploads/sites/19/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://whotv.com/wp-content/uploads/sites/19/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whotv.com/wp-content/uploads/sites/19/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://whotv.com/wp-content/uploads/sites/19/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-512253 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://whotv.com/" rel="home">whotv.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://whotv.com/" rel="home">
						<img src="https://whotv.com/wp-content/uploads/sites/19/2020/01/cropped-logo.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://whotv.com/wp-content/uploads/sites/19/2020/01/cropped-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://whotv.com/weather/">
							<span class="site-header__weather-region">Des Moines</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">53&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-76"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"ames-city-council-closure-decisions"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://whotv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-472058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-472058"><a href="https://whotv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-480415" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-480415"><a href="https://whotv.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-472068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472068"><a href="https://whotv.com/news/veterans-voices/">Veteran&#8217;s Voices</a></li>
	<li id="menu-item-478711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478711"><a href="https://whotv.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-472077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472077"><a href="https://whotv.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-472069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472069"><a href="https://whotv.com/booked/">Booked!</a></li>
	<li id="menu-item-484482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484482"><a href="https://whotv.com/news/agribusiness/">Agribusiness</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/face-masks-create-communication-barrier-for-deaf-or-hard-of-hearing-iowans/"
									>
			
				Face Masks Create Communication Barrier for Deaf or Hard of Hearing Iowans
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/face-masks-create-communication-barrier-for-deaf-or-hard-of-hearing-iowans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/whotv.com/wp-content/uploads/sites/19/2020/05/masks-for-hearing-impaired.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/red-rock-dam-outflow-stopped/"
									>
			
				Red Rock Dam Outflow Stopped
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/red-rock-dam-outflow-stopped/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/whotv.com/wp-content/uploads/sites/19/2020/05/Red-Rock-web.00_00_04_29.Still003.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/garage-sale-season-err-on-the-side-of-caution-officials-say/"
									>
			
				Garage Sale Season: Err on the Side of Caution Officials Say
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/barbershops-salons-and-more-businesses-can-re-open-friday-governor-reynolds-says/"
									>
			
				Barbershops, Salons and More Businesses Can Re-Open Friday, Governor Reynolds Announces
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/iowa-impacts/17-more-covid-19-deaths-377-new-reported-cases-in-iowa/"
									>
			
				17 More COVID-19 Deaths, 377 New Reported Cases in Iowa
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/three-arrests-made-in-des-moines-child-sex-abuse-case/"
									>
			
				Three Arrests Made in Des Moines Child Sex Abuse Case
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-472059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-472059"><a href="https://whotv.com/news/politics/">Politics</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-472073" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-472073"><a href="https://whotv.com/tag/insiders/">Insiders</a></li>
	<li id="menu-item-472074" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-472074"><a href="https://whotv.com/tag/the-deciders/">The Deciders</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/politics/presidential-election-vote-by-mail-recipe-for-cheating-or-safeguard-against-covid-19/"
									>
			
				Presidential Election Vote-by-Mail: Recipe for Cheating or Safeguard Against COVID-19?
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/politics/presidential-election-vote-by-mail-recipe-for-cheating-or-safeguard-against-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2020/05/8a0f47e70df8463d8e55d64cb7865372.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/iowa-impacts/candidates-find-news-ways-to-campaign-leading-up-to-the-june-primaries/"
									>
			
				Candidates Find News Ways to Campaign Leading Up to the June Primaries
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/coronavirus/iowa-impacts/candidates-find-news-ways-to-campaign-leading-up-to-the-june-primaries/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/whotv.com/wp-content/uploads/sites/19/2020/05/EE2553CC991B426CBB4031AA2E4DD359.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/politics/insiders-5-10-20-republican-challengers-want-steve-king-out-of-congress/"
									>
			
				Insiders 5/10/20: Republican Challengers Want Steve King Out of Congress
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/pence-will-not-self-quarantine-and-plans-to-be-at-the-white-house-monday/"
									>
			
				Pence Will Not Self-Quarantine and Plans to be at the White House Monday
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/politics/vp-pence-praises-reynolds-reopening-strategy-during-visit-to-iowa/"
									>
			
				VP Pence Praises Reynolds&#8217; Reopening Strategy During Visit to Iowa
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/vice-president-pence-speaks-with-iowa-faith-leaders-on-resuming-religious-services/"
									>
			
				Vice President Pence Speaks With Iowa Faith Leaders on Resuming Religious Services
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-472060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-472060"><a href="https://whotv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-501884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501884"><a href="https://whotv.com/seniorsportsspotlight/">Senior Sports Spotlight</a></li>
	<li id="menu-item-472098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472098"><a href="https://whotv.com/sports/high-school/">High School</a></li>
	<li id="menu-item-472061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472061"><a href="https://whotv.com/sports/soundoff/">SoundOFF</a></li>
	<li id="menu-item-472083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472083"><a href="https://whotv.com/sports/soundoff/murphys-law/">Murphy&#8217;s Law</a></li>
	<li id="menu-item-480622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480622"><a href="https://whotv.com/sports/soundoff/whats-bugging-andy/">What&#8217;s Bugging Andy</a></li>
	<li id="menu-item-481532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481532"><a href="https://whotv.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/sports/local-boys-volleyball-star/"
									>
			
				Local Boys Volleyball Star
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/sports/local-boys-volleyball-star/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/whotv.com/wp-content/uploads/sites/19/2020/05/vball.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/sports/baseball-owners-ok-plan-that-could-lead-to-july-start-source-says/"
									>
			
				Baseball Owners OK Plan That Could Lead to July Start, Source Says
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/sports/baseball-owners-ok-plan-that-could-lead-to-july-start-source-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/whotv.com/wp-content/uploads/sites/19/2020/05/baseball.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/sports/iowa-wild-season-is-canceled/"
									>
			
				Iowa Wild Season is Canceled
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/sports/whats-bugging-andy-8/"
									>
			
				What&#8217;s Bugging Andy?
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/sports/faceoff-wrestling-media-legend-born-to-prom-knoxville-lego-man-and-little-richard/"
									>
			
				FACEOFF:  Wrestling Media Legend, Born to Prom, Knoxville, LEGO Man, and Little Richard
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/sports/i-think-cancellations-continue-who-wants-to-honor-senior-athletes/"
									>
			
				I THINK: Cancellations Continue, WHO Wants to Honor Senior Athletes
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-479915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479915"><a href="https://whotv.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
<li id="menu-item-472072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-472072"><a href="https://whotv.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-479913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479913"><a href="https://whotv.com/weather/megadoppler-s/">Mega Doppler-S</a></li>
	<li id="menu-item-479930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479930"><a href="/weather/weather-alerts/">Warnings</a></li>
	<li id="menu-item-479921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479921"><a href="https://whotv.com/weather/iowas-weather-channel/">Iowa&#8217;s Weather Channel</a></li>
	<li id="menu-item-479923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479923"><a href="https://whotv.com/weather/maps-and-radar/">Maps &#038; Radar</a></li>
	<li id="menu-item-479928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479928"><a href="https://whotv.com/weather/weather-related-closings/">Weather Related Closings</a></li>
	<li id="menu-item-479924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479924"><a href="https://whotv.com/weather/megans-weather-whys/">Megan&#8217;s Weather Whys</a></li>
	<li id="menu-item-494108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494108"><a href="https://whotv.com/photolink/">PhotoLink</a></li>
</ul>
</div></div></li>
<li id="menu-item-479929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-479929"><a href="https://whotv.com/on-air/seen-on-tv/">On WHO 13</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-500422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500422"><a href="https://whotv.com/13-days-of-caring/">13 Days of Caring</a></li>
	<li id="menu-item-489266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489266"><a href="https://whotv.com/weareopen/">We Are Open</a></li>
	<li id="menu-item-491354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491354"><a href="https://whotv.com/health-care-heroes/">Health Care Heroes</a></li>
	<li id="menu-item-502980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502980"><a href="https://whotv.com/graduationbestwishes/">Graduation Best Wishes</a></li>
	<li id="menu-item-479933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479933"><a href="https://whotv.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-479968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479968"><a href="https://whotv.com/contests/">Contests</a></li>
	<li id="menu-item-472064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472064"><a href="https://whotv.com/news/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-479934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479934"><a href="https://whotv.com/on-air/">On-Air</a></li>
	<li id="menu-item-480801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480801"><a href="https://whotv.com/on-air/childrens-programming/">WHO-HD Children&#8217;s Programming</a></li>
	<li id="menu-item-479931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479931"><a href="https://whotv.com/photolink/">PhotoLink</a></li>
	<li id="menu-item-479954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479954"><a href="https://whotv.com/pledge/">Pledge of Allegiance</a></li>
	<li id="menu-item-479888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479888"><a href="https://whotv.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-494317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494317"><a href="https://whotv.com/senior-salutes/">Senior Salutes</a></li>
</ul>
</div></div></li>
<li id="menu-item-479901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-479901"><a href="https://whotv.com/contact-us/">Contact Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-479916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479916"><a href="https://whotv.com/contact-us/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-479920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479920"><a href="https://whotv.com/contact-us/people/">WHO 13 News Team</a></li>
	<li id="menu-item-479935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479935"><a href="https://whotv.com/contact-us/send-us-your-story-idea/">Send Us Your Story Idea</a></li>
	<li id="menu-item-483149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483149"><a href="https://whotv.com/contact-us/employment-opportunities/">WHO 13 Employment Opportunities</a></li>
	<li id="menu-item-480442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-480442"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-479919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479919"><a href="https://whotv.com/mobile-apps/">13Now App Center</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://whotv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"ames-city-council-closure-decisions"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-8" class="widget widget_media_image"><h2 class="widget-title">&nbsp;</h2><a href="https://whotv.com/news/coronavirus/"><img width="1200" height="100" src="https://whotv.com/wp-content/uploads/sites/19/2020/03/coronavirus_banner.jpg?w=1200" class="image wp-image-484847  attachment-1200x100 size-1200x100" alt="" style="max-width: 100%; height: auto;" srcset="https://whotv.com/wp-content/uploads/sites/19/2020/03/coronavirus_banner.jpg 1200w, https://whotv.com/wp-content/uploads/sites/19/2020/03/coronavirus_banner.jpg?resize=300,25 300w, https://whotv.com/wp-content/uploads/sites/19/2020/03/coronavirus_banner.jpg?resize=768,64 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><h2 class="widget-title">&nbsp;</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link rel="stylesheet" href="https://newcdn.tribtv.com/who/weather/alertbar.css">

<div class="desktopbar">
	<div class="desktop-item">
		<a href="https://www.whotv.com/news/coronavirus/iowa-impacts/?source=alertbar"><img class="boxitem" src="https://newcdn.tribtv.com/who/coronavirus/thumb/iowa_impact.jpg" alt="Iowa Impacts"></a>
	</div>
	<div class="desktop-item">
		<a href="https://whotv.com/news/coronavirus/covid-statehouse/?source=alertbar"><img class="boxitem" src="https://newcdn.tribtv.com/who/coronavirus/thumb/governor.jpg" alt="Statehouse Coronavirus News"></a>
	</div>
	<div class="desktop-item">
		<a href="https://whotv.com/news/coronavirus/covid-national/?source=alertbar"><img class="boxitem" src="https://newcdn.tribtv.com/who/coronavirus/thumb/national_news.jpg" alt="National Coronavirus Headlines"></a>
	</div>
	<div class="desktop-item">
		<a href="https://whotv.com/weather/weather-related-closings/?source=alertbar"><img class="boxitem" src="https://newcdn.tribtv.com/who/coronavirus/thumb/closings.jpg" alt="Closings And Cancellations"></a>
	</div>
</div>

<div class="mobilebar">
	<div class="mobile-item">
		<a href="https://www.whotv.com/news/coronavirus/iowa-impacts/?source=alertbar"><img class="boxitem" src="https://newcdn.tribtv.com/who/coronavirus/labels/iowa_impact_label.jpg" alt="Coronavirus Iowa Impacts"></a>
	</div>
	<div class="mobile-item">
		<a href="https://whotv.com/news/coronavirus/covid-statehouse/?source=alertbar"><img class="boxitem" src="https://newcdn.tribtv.com/who/coronavirus/labels/governor_label.jpg" alt="Coronavirus Headlines From Governor Kim Reynolds And The Iowa Legislature"></a>
	</div>
	<div class="mobile-item">
		<a href="https://whotv.com/news/coronavirus/covid-national/?source=alertbar"><img class="boxitem" src="https://newcdn.tribtv.com/who/coronavirus/labels/national_news_label.jpg" alt="National Coronavirus Headlines"></a>
	</div>
	<div class="mobile-item">
		<a href="https://whotv.com/weather/weather-related-closings/?source=alertbar"><img class="boxitem" src="https://newcdn.tribtv.com/who/coronavirus/labels/closings_label.jpg" alt="Closings And Cancellations"></a>
	</div>
</div>
</div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-512253 post type-post status-publish format-standard has-post-thumbnail hentry category-iowa-impacts category-news tag-ames tag-ames-city-council tag-city-hall-closed tag-iowa" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Ames City Council Closure Decisions	</h1>

			<div class="article-eyebrow">
			<a href="https://whotv.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://whotv.com/author/whorileyr/" title="Posts by Roger Riley" class="author url fn" rel="author">Roger Riley</a></p>
		
					Posted: <time datetime="2020-05-13T17:33:37-05:00">May 13, 2020 / 05:33 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-13T17:33:39-05:00">May 13, 2020 / 05:33 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p8"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5502402","autoplay":true,"expect_preroll":true,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"whotv.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"whotv.com","ns_st_st":"who","ns_st_pu":"Nexstar","ns_st_ge":"News"},"ad":{"c3":"whotv.com","ns_st_st":"who","ns_st_pu":"Nexstar","ns_st_ge":"News"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.who/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://whotv.com/news/ames-city-council-closure-decisions/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D5502402%26cmsid%3D512253%26pid%3D512253%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://whotv.com/news/ames-city-council-closure-decisions/%26correlator%3D1589409225.88%26d_code%3Dna003"}},"accessKey":"vLroBA9Vojk1OCvaOdfbehoPb6L4jqJl","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTAyNDAyIiwiaXNzIjoidkxyb0JBOVZvamsxT0N2YU9kZmJlaG9QYjZMNGpxSmwiLCJleHAiOjE1ODk0MTI4MjV9.FcOkEsgnOIue4Vu9GU6fcLAOLHFgd4CcFwZuCn5EQOs","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/who/video/video_studio/1469/20/05/13/5502402/5502402_E55CF62F37F24488A44B512DA628ACD0_200513_5502402_Ames_Continues_Re_Opening_3000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://whotv.com/news/ames-city-council-closure-decisions/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>AMES, Iowa &#8212; The Ames City Council has made some decisions which will no doubt have an impact on some residents of Ames. The Council held a session Tuesday night to talk about City facilities should open, and which remain closed. The City had sent out some surveys</p>



<p>“We like what the city is doing, we like the cautions approach,&#8221; said Keith Abraham, Ames Park and Recreation Director. &#8220;Whatever you do, make sure what you are doing whats good for the community.&#8221;</p>



<p>&#8220;It didn&#8217;t seem like there was a real outcry to open most things,&#8221; said Gloria Betcher, an Ames Council Member. &#8220;It doesn&#8217;t say there was a groundswell of people who want to come back to those facilities, at least among those who were surveyed.&#8221;</p>



<p>The City Council voted to leave city offices, including City Hall, and the Library closed to July 1. The Library is planning to start curbside book pickup soon.</p>



<p>The Council decided to delegate to staff some decisions regarding events planned for the summer, and the operation of the Ames ISU Ice arena. </p>



<p>&#8220;By using the decision-making criteria, the City Council cancelled the Fourth of July parade and pancake breakfast, Street ‘N’ Greet Block Party Trailer reservations, Ames Municipal Band concerts, and Rummage RAMPage,&#8221; according to a news release from the City of Ames.</p>



<p>&#8220;If you think that’s overstated or not going to happen, you have to feel comfortable with what you’re doing here,&#8221; said Ames City Manager Steve Schainker, who provided a set of possible criteria for making the decisions on what to open, and what to close. &#8220;All your doing is phasing this in, just not the large gatherings.&#8221;</p>



<p>Council member Tim Gartin expressed concern for summer events which could be lost, events like the summer Bandshell Concerts, and July 4th Parade &amp; Breakfast were long-standing events in Ames. But Council members were advised the over all goal is to prevent Ames from having a COVID-19 outbreak.</p>



<p>&#8220;They’re okay with a summer without students, they cant do a summer and a fall without students,&#8221; said Gartin.</p>



<p>“We are a company town, and we need to do everything we possibly can, because if the University is not successful, Ames is not successful, and vice versa,&#8221; said Mayor John Haila.</p>



<p>The Council did vote to allow Ames Downtown Farmers Market to proceed with their proposed social distance guidelines.</p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-512253'>
<form action='https://whotv.com/news/ames-city-council-closure-decisions/#contact-form-512253' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g512253-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g512253-yourname' id='g512253-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g512253-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g512253-youremail' id='g512253-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g512253-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g512253-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='512253' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://whotv.com/news/ames-city-council-closure-decisions/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"ames-city-council-closure-decisions"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://whotv.com/news/face-masks-create-communication-barrier-for-deaf-or-hard-of-hearing-iowans/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Face Masks Create Communication Barrier for Deaf or Hard of Hearing Iowans
					</h3>
	
			<footer class="article-list__article-byline">
			by Maria Lisignoli <span class="sep">/</span> <time datetime="2020-05-13T17:16:53-05:00">May 13, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DES MOINES, IOWA  --  Iowans are wearing masks in public to stop the spread of COVID-19, but those masks are also making it harder for the hearing impaired to communicate. </p>
<p>“We have seen patients in the hospital with hearing loss and it’s very challenging.  It’s challenging for the nurses and the doctors, so much has to be written down and then the communication takes a lot longer and then you’re not fully robust when you’re writing. It’s hard because people can’t see your face so it’s a little scarier, I think,” UnityPoint Health Clinical Audiologist Elizabeth McCleary said.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://whotv.com/wp-content/uploads/sites/19/2020/05/masks-for-hearing-impaired.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/05/masks-for-hearing-impaired.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/05/masks-for-hearing-impaired.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/05/masks-for-hearing-impaired.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/05/masks-for-hearing-impaired.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2020/05/masks-for-hearing-impaired.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whotv.com/wp-content/uploads/sites/19/2020/05/masks-for-hearing-impaired.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://whotv.com/news/red-rock-dam-outflow-stopped/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Red Rock Dam Outflow Stopped
					</h3>
	
			<footer class="article-list__article-byline">
			by Mike Borland <span class="sep">/</span> <time datetime="2020-05-13T16:17:09-05:00">May 13, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Construction work on the Hydroelectric Project at Lake Red Rock has required the closure of the gates of the Red Rock dam. The outflow from the lake, which had been 5000 cubic feet per second, is reduced to zero from 8 am to 5 pm several days this week. </p>
<p>The result is a lowered pool below the dam. Dozens of people showed up to check out the fishing or just see what was revealed as the water level dropped.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://whotv.com/wp-content/uploads/sites/19/2020/05/Red-Rock-web.00_00_04_29.Still003.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/05/Red-Rock-web.00_00_04_29.Still003.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Red-Rock-web.00_00_04_29.Still003.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Red-Rock-web.00_00_04_29.Still003.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Red-Rock-web.00_00_04_29.Still003.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Red-Rock-web.00_00_04_29.Still003.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Red-Rock-web.00_00_04_29.Still003.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://whotv.com/news/garage-sale-season-err-on-the-side-of-caution-officials-say/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Garage Sale Season: Err on the Side of Caution Officials Say
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-05-13T12:57:04-05:00">May 13, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DES MOINES, Iowa -- Spring cleaning during all this extra time at home? Wanting to sell some items you no longer need? Even though Gov. Kim Reynolds continues to ease restrictions in the state of Iowa, city and county officials in central Iowa are still discouraging garage sales at this time.</p>
<p>When Gov. Reynolds first made her proclamation closing all retail stores across the state, the city of Des Moines' legal team said there's "no discernible difference between what's happening at a retail store and a garage sale," therefore, garage sales weren't allowed. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://whotv.com/wp-content/uploads/sites/19/2020/05/Screen-Shot-2020-05-13-at-12.45.17-PM-e1589392381542.png?w=995&#038;h=654&#038;crop=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/05/Screen-Shot-2020-05-13-at-12.45.17-PM-e1589392381542.png?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Screen-Shot-2020-05-13-at-12.45.17-PM-e1589392381542.png?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Screen-Shot-2020-05-13-at-12.45.17-PM-e1589392381542.png?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Screen-Shot-2020-05-13-at-12.45.17-PM-e1589392381542.png?w=995&amp;h=654&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Screen-Shot-2020-05-13-at-12.45.17-PM-e1589392381542.png?w=995&amp;h=654&amp;crop=1 1920w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Screen-Shot-2020-05-13-at-12.45.17-PM-e1589392381542.png?w=995&amp;h=654&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"ames-city-council-closure-decisions"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/face-masks-create-communication-barrier-for-deaf-or-hard-of-hearing-iowans/"
									>
			
				Face Masks Create Communication Barrier for Deaf or Hard of Hearing Iowans
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/face-masks-create-communication-barrier-for-deaf-or-hard-of-hearing-iowans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whotv.com/wp-content/uploads/sites/19/2020/05/masks-for-hearing-impaired.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/05/masks-for-hearing-impaired.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/05/masks-for-hearing-impaired.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/05/masks-for-hearing-impaired.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/05/masks-for-hearing-impaired.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2020/05/masks-for-hearing-impaired.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whotv.com/wp-content/uploads/sites/19/2020/05/masks-for-hearing-impaired.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/red-rock-dam-outflow-stopped/"
									>
			
				Red Rock Dam Outflow Stopped
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/red-rock-dam-outflow-stopped/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whotv.com/wp-content/uploads/sites/19/2020/05/Red-Rock-web.00_00_04_29.Still003.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/05/Red-Rock-web.00_00_04_29.Still003.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Red-Rock-web.00_00_04_29.Still003.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Red-Rock-web.00_00_04_29.Still003.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Red-Rock-web.00_00_04_29.Still003.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Red-Rock-web.00_00_04_29.Still003.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Red-Rock-web.00_00_04_29.Still003.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/garage-sale-season-err-on-the-side-of-caution-officials-say/"
									>
			
				Garage Sale Season: Err on the Side of Caution Officials Say
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/garage-sale-season-err-on-the-side-of-caution-officials-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whotv.com/wp-content/uploads/sites/19/2020/05/Screen-Shot-2020-05-13-at-12.45.17-PM-e1589392381542.png?w=995&#038;h=654&#038;crop=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/05/Screen-Shot-2020-05-13-at-12.45.17-PM-e1589392381542.png?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Screen-Shot-2020-05-13-at-12.45.17-PM-e1589392381542.png?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Screen-Shot-2020-05-13-at-12.45.17-PM-e1589392381542.png?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Screen-Shot-2020-05-13-at-12.45.17-PM-e1589392381542.png?w=995&amp;h=654&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Screen-Shot-2020-05-13-at-12.45.17-PM-e1589392381542.png?w=995&amp;h=654&amp;crop=1 1920w, https://whotv.com/wp-content/uploads/sites/19/2020/05/Screen-Shot-2020-05-13-at-12.45.17-PM-e1589392381542.png?w=995&amp;h=654&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/barbershops-salons-and-more-businesses-can-re-open-friday-governor-reynolds-says/"
									>
			
				Barbershops, Salons and More Businesses Can Re-Open Friday, Governor Reynolds Announces
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/barbershops-salons-and-more-businesses-can-re-open-friday-governor-reynolds-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whotv.com/wp-content/uploads/sites/19/2020/05/427CCD2E133741D7B750638133359500.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/05/427CCD2E133741D7B750638133359500.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/05/427CCD2E133741D7B750638133359500.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/05/427CCD2E133741D7B750638133359500.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/05/427CCD2E133741D7B750638133359500.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2020/05/427CCD2E133741D7B750638133359500.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whotv.com/wp-content/uploads/sites/19/2020/05/427CCD2E133741D7B750638133359500.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/iowa-impacts/17-more-covid-19-deaths-377-new-reported-cases-in-iowa/"
									>
			
				17 More COVID-19 Deaths, 377 New Reported Cases in Iowa
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/coronavirus/iowa-impacts/17-more-covid-19-deaths-377-new-reported-cases-in-iowa/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whotv.com/wp-content/uploads/sites/19/2020/03/corona2-centered-BAM-2.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/03/corona2-centered-BAM-2.png?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/03/corona2-centered-BAM-2.png?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/03/corona2-centered-BAM-2.png?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/03/corona2-centered-BAM-2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2020/03/corona2-centered-BAM-2.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://whotv.com/wp-content/uploads/sites/19/2020/03/corona2-centered-BAM-2.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/three-arrests-made-in-des-moines-child-sex-abuse-case/"
									>
			
				Three Arrests Made in Des Moines Child Sex Abuse Case
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/three-arrests-made-in-des-moines-child-sex-abuse-case/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whotv.com/wp-content/uploads/sites/19/2020/05/maier_williams_joynes.png?w=770&#038;h=430&#038;crop=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/05/maier_williams_joynes.png?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/05/maier_williams_joynes.png?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/05/maier_williams_joynes.png?w=770&amp;h=430&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/05/maier_williams_joynes.png?w=770&amp;h=430&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2020/05/maier_williams_joynes.png?w=770&amp;h=430&amp;crop=1 1920w, https://whotv.com/wp-content/uploads/sites/19/2020/05/maier_williams_joynes.png?w=770&amp;h=430&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"ames-city-council-closure-decisions"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/will-working-from-home-remain-the-norm-post-coronavirus-experts-say-its-likely/"
									>
			
				Will Working From Home Remain the Norm Post-Coronavirus? Experts Say It&#8217;s Likely
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/will-working-from-home-remain-the-norm-post-coronavirus-experts-say-its-likely/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whotv.com/wp-content/uploads/sites/19/2020/05/4EBBF4B0FCEF4C05A12CA2F8B7088F21.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/05/4EBBF4B0FCEF4C05A12CA2F8B7088F21.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/05/4EBBF4B0FCEF4C05A12CA2F8B7088F21.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/05/4EBBF4B0FCEF4C05A12CA2F8B7088F21.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/05/4EBBF4B0FCEF4C05A12CA2F8B7088F21.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2020/05/4EBBF4B0FCEF4C05A12CA2F8B7088F21.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whotv.com/wp-content/uploads/sites/19/2020/05/4EBBF4B0FCEF4C05A12CA2F8B7088F21.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/iowa-impacts/iowa-gym-owner-is-cited-for-defying-coronavirus-order/"
									>
			
				Iowa Gym Owner is Cited for Defying Coronavirus Order
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/coronavirus/iowa-impacts/iowa-gym-owner-is-cited-for-defying-coronavirus-order/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whotv.com/wp-content/uploads/sites/19/2014/06/generic-police-02.jpg?w=770&#038;h=430&#038;crop=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2014/06/generic-police-02.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2014/06/generic-police-02.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2014/06/generic-police-02.jpg?w=770&amp;h=430&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2014/06/generic-police-02.jpg?w=770&amp;h=430&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2014/06/generic-police-02.jpg?w=770&amp;h=430&amp;crop=1 1920w, https://whotv.com/wp-content/uploads/sites/19/2014/06/generic-police-02.jpg?w=770&amp;h=430&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/man-injured-in-officer-involved-shooting-in-marshalltown/"
									>
			
				Police Release More Details in Officer-Involved Shooting That Injured Marshalltown Teen
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/man-injured-in-officer-involved-shooting-in-marshalltown/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whotv.com/wp-content/uploads/sites/19/2020/05/MicrosoftTeams-image-2.jpg?w=2304&#038;h=1092&#038;crop=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/05/MicrosoftTeams-image-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/05/MicrosoftTeams-image-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/05/MicrosoftTeams-image-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/05/MicrosoftTeams-image-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2020/05/MicrosoftTeams-image-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whotv.com/wp-content/uploads/sites/19/2020/05/MicrosoftTeams-image-2.jpg?w=2304&amp;h=1092&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/iowa-impacts/polk-county-dmacc-open-financial-empowerment-center-to-help-iowans-achieve-goals/"
									>
			
				Polk County &#038; DMACC Open Financial Empowerment Center to Help Iowans Achieve Goals
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/coronavirus/iowa-impacts/polk-county-dmacc-open-financial-empowerment-center-to-help-iowans-achieve-goals/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whotv.com/wp-content/uploads/sites/19/2020/05/FINANCIAL-EMPOWERMENT-CENTER-1_LIVE-SOTVO_WHO1a838_00.00.26.20.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/05/FINANCIAL-EMPOWERMENT-CENTER-1_LIVE-SOTVO_WHO1a838_00.00.26.20.png?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/05/FINANCIAL-EMPOWERMENT-CENTER-1_LIVE-SOTVO_WHO1a838_00.00.26.20.png?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/05/FINANCIAL-EMPOWERMENT-CENTER-1_LIVE-SOTVO_WHO1a838_00.00.26.20.png?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/05/FINANCIAL-EMPOWERMENT-CENTER-1_LIVE-SOTVO_WHO1a838_00.00.26.20.png?w=1280&amp;h=720&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2020/05/FINANCIAL-EMPOWERMENT-CENTER-1_LIVE-SOTVO_WHO1a838_00.00.26.20.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://whotv.com/wp-content/uploads/sites/19/2020/05/FINANCIAL-EMPOWERMENT-CENTER-1_LIVE-SOTVO_WHO1a838_00.00.26.20.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"ames-city-council-closure-decisions"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">2-Day Forecast</h2>
	<a class="weather-widget__content" href="https://whotv.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				53&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-76"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				59&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-100"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms</span>
			<span class="weather-widget__item-precipitation">
				Precip: 90&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				74&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-75"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms</span>
			<span class="weather-widget__item-precipitation">
				Precip: 80&percnt;			</span>
		</div>
	</a>
</aside>

	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/covid-19-task-force-des-moines-is-hotbed-for-new-cases/"
									>
			
				COVID-19 Task Force: Des Moines is Hotbed for New Cases
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/barbershops-salons-and-more-businesses-can-re-open-friday-governor-reynolds-says/"
									>
			
				Barbershops, Salons and More Businesses Can Re-Open Friday, Governor Reynolds Announces
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/three-arrests-made-in-des-moines-child-sex-abuse-case/"
									>
			
				Three Arrests Made in Des Moines Child Sex Abuse Case
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/iowa-impacts/17-more-covid-19-deaths-377-new-reported-cases-in-iowa/"
									>
			
				17 More COVID-19 Deaths, 377 New Reported Cases in Iowa
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/red-rock-dam-outflow-stopped/"
									>
			
				Red Rock Dam Outflow Stopped
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/man-injured-in-officer-involved-shooting-in-marshalltown/"
									>
			
				Police Release More Details in Officer-Involved Shooting That Injured Marshalltown Teen
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
</div>



			</section>
			</section><section id="ns-article-bin-6" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/ames-city-council-closure-decisions/"
									>
			
				Ames City Council Closure Decisions
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://whotv.com/news/">News</a> / <time datetime="2020-05-13T17:33:39-05:00">6 seconds ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://whotv.com/news/ames-city-council-closure-decisions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://whotv.com/wp-content/uploads/sites/19/2020/05/ReopeningAmes.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/05/ReopeningAmes.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/05/ReopeningAmes.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/05/ReopeningAmes.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/05/ReopeningAmes.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2020/05/ReopeningAmes.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whotv.com/wp-content/uploads/sites/19/2020/05/ReopeningAmes.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/face-masks-create-communication-barrier-for-deaf-or-hard-of-hearing-iowans/"
									>
			
				Face Masks Create Communication Barrier for Deaf or Hard of Hearing Iowans
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://whotv.com/news/">News</a> / <time datetime="2020-05-13T17:16:53-05:00">17 mins ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/red-rock-dam-outflow-stopped/"
									>
			
				Red Rock Dam Outflow Stopped
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://whotv.com/news/">News</a> / <time datetime="2020-05-13T16:17:09-05:00">1 hour ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/garage-sale-season-err-on-the-side-of-caution-officials-say/"
									>
			
				Garage Sale Season: Err on the Side of Caution Officials Say
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://whotv.com/news/">News</a> / <time datetime="2020-05-13T12:57:04-05:00">5 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/barbershops-salons-and-more-businesses-can-re-open-friday-governor-reynolds-says/"
									>
			
				Barbershops, Salons and More Businesses Can Re-Open Friday, Governor Reynolds Announces
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://whotv.com/news/">News</a> / <time datetime="2020-05-13T12:05:16-05:00">5 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/iowa-impacts/17-more-covid-19-deaths-377-new-reported-cases-in-iowa/"
									>
			
				17 More COVID-19 Deaths, 377 New Reported Cases in Iowa
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://whotv.com/news/coronavirus/iowa-impacts/">Coronavirus Impacting Iowa</a> / <time datetime="2020-05-13T10:06:39-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://whotv.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"ames-city-council-closure-decisions"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"ames-city-council-closure-decisions"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://whotv.com/" rel="home">
				<img src="https://whotv.com/wp-content/uploads/sites/19/2020/01/cropped-logo.png" alt="WHO" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WHOHD">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://twitter.com/whohd">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://instagram.com/whohd">
					<img src="https://whotv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WHOHDVideo/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/13now/id324711668?ls=1">
						<img src="https://whotv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.thirtnow.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLnRoaXJ0bm93LmxvY2FsdHYiXQ..">
						<img src="https://whotv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/13warnme/id529599183">
						<img src="https://whotv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.localtvllc.thirteenwarnme&#038;hl=en">
						<img src="https://whotv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-with-subcategories-container"><ul id="menu-with-subcategories" class="menu"><li id="menu-item-88923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-88923"><a href="https://whotv.com/news/">News</a></li>
<li id="menu-item-474421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474421"><a href="https://whotv.com/hidden-history/">Hidden History</a></li>
<li id="menu-item-477764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477764"><a href="https://whotv.com/remarkable-women/">Remarkable Women</a></li>
<li id="menu-item-476871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476871"><a href="https://whotv.com/news/veterans-voices/">Veteran&#039;s Voices</a></li>
<li id="menu-item-468881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468881"><a href="https://whotv.com/tag/the-deciders/">Deciders</a></li>
<li id="menu-item-432695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432695"><a href="https://whotv.com/tag/iowa-votes-2020">Iowa Votes</a></li>
<li id="menu-item-291016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291016"><a href="https://whotv.com/weather/maps-and-radar/interactive-radar/">Radar</a></li>
<li id="menu-item-88924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88924"><a href="https://whotv.com/sports/">Sports</a></li>
<li id="menu-item-440729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440729"><a href="https://whotv.com/podcasts/">Podcasts</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209"><a href="https://whotv.com/on-air/">On 13</a></li>
<li id="menu-item-476246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476246"><a href="https://whotv.com/pledge/">Pledge of Allegiance</a></li>
<li id="menu-item-283611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283611"><a href="https://whotv.com/contests/">Contests</a></li>
<li id="menu-item-208519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208519"><a href="https://whotv.com/community-calendar/">Events</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-192191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192191"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/who-dt">Online Public File</a></li>
<li id="menu-item-472168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472168"><a href="https://whotv.com/contact-us/public-file-help/">Public File Help</a></li>
<li id="menu-item-472167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472167"><a href="https://whotv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-497355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-497355"><a href="https://www.covers.com/">Covers</a></li>
<li id="menu-item-192190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192190"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-476991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476991"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://whotv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Roger Riley";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PF8317D92-00CA-4E48-9586-9D0C87CC4D66","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 512253,
		section: "news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"ames-city-council-closure-decisions"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/whotv.com\/wp-json\/","nonce":"763a15c542","versionString":"wp\/v2\/"};
</script>
<script src='https://whotv.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://whotv.com/wp-content/themes/nexstar/client/build/js/global.55249ac45260c3acbaba.bundle.min.js?ver=1.0'></script>
<script src='https://whotv.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://whotv.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'171039220',post:'512253',tz:'-5',srv:'whotv.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039220', '512253' ]);
</script>

</body>
</html>
