
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="8c354ce2-055b-4d33-be52-8155ebc49c39"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/whotv.com\/news\/coronavirus\/florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order\/" || "";
var cats = "Coronavirus,Coronavirus National Headlines,News" || "";
var bob_kw = "coronavirus,COVID-19" || "";
var bob_desc = "TAMPA, Fla. (WFLA) \u2013 A Tampa Bay area pastor has been arrested following two large services at his church over the weekend. Hillsborough County Sheriff Chad Chronister says he has made the decision Sunday night to seek an arrest warrant against the pastor of River at Tampa Bay Church for violating social distancing guidelines amid [&hellip;]" || "";
var bob_story_author = "Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/whotv.com\/news\/coronavirus\/florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/who\/video\/video_studio\/979\/20\/03\/30\/4439841\/4439841_44933A8D5AF94169972FDC049BBAA234_200330_4439841_Sheriff_Chronister_on_arrest_warrant_for_pastor_6000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "whotv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-27019970-1","event":"dlReady","paragraphCount":18,"wordCount":550,"authorName":"Nexstar Media Wire","imageCount":0,"siteName":"whotv.com","publishDateString":"Mon Mar 30 2020","publishTimeString":"01:13 PM CDT","originalContent":false,"classifyText":[],"categories":"Coronavirus,Coronavirus National Headlines,News","topics":"coronavirus,COVID-19"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	<title>Florida Pastor Arrested, Charged After Leading Packed Services Despite &#8216;safer-at-home&#8217; Order | whotv.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="whotv.com &raquo; Feed" href="https://whotv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="whotv.com &raquo; Comments Feed" href="https://whotv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/whotv.com\/news\/coronavirus\/florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order\/","page_slug":"florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order","page_type":"story","page_category":"coronavirus","article_id":488648,"subpath":"\/news\/coronavirus"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='TAMPA, Fla. (WFLA) – A Tampa Bay area pastor has been arrested following two large services at his church over the weekend. Hillsborough County Sheriff Chad Chronister says he has made the decision Sunday night to seek an arrest warrant against the pastor of River at Tampa Bay Church for violating social distancing guidelines amid [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='coronavirus, COVID-19' /><!-- WP SEO -->
<meta name='google-site-verification' content='KytcGqy2wU30dXPcNUzIzbH8BXVX3UkE4Z45Z8ifHKg' /><!-- WP SEO -->
<meta name='google-site-verification' content='rL7fNdHSnN2PyMcNFC2GBk_LusisYfoPth6XdX-yZ2Y' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='p:domain_verify' content='0b712ce3c768feea09b44013120c6553' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whotv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0013a9;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://whotv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://whotv.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://whotv.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://whotv.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://whotv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://whotv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://whotv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whotv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whotv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wfla.com/news/hillsborough-county/deputies-tampa-bay-church-violates-social-distancing-guidelines/" />
<link rel='shortlink' href='https://whotv.com/?p=488648' />
<link rel="alternate" type="application/json+oembed" href="https://whotv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhotv.com%2Fnews%2Fcoronavirus%2Fflorida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whotv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhotv.com%2Fnews%2Fcoronavirus%2Fflorida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style>		<link rel="manifest" href="/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script> 		<script>
			var OneSignal = window.OneSignal || [];
			OneSignal.push(["init", {
				appId: "0b444808-d970-4ead-9e05-ed25570ee9b4",
				autoRegister: true, /* Set to true to automatically prompt visitors */
				httpPermissionRequest: {
					enable: true
				},
				notifyButton: {
					enable: true /* Set to false to hide */
				}
			}]);
		</script>
		<script type="text/javascript" src=""></script><link rel="amphtml" href="https://whotv.com/news/coronavirus/florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Florida Pastor Arrested, Charged After Leading Packed Services Despite &#8216;safer-at-home&#8217; Order" />
<meta property="og:url" content="https://whotv.com/news/coronavirus/florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order/" />
<meta property="og:description" content="TAMPA, Fla. (WFLA) – A Tampa Bay area pastor has been arrested following two large services at his church over the weekend. Hillsborough County Sheriff Chad Chronister says he has made the decision…" />
<meta property="article:published_time" content="2020-03-30T18:13:51+00:00" />
<meta property="article:modified_time" content="2020-03-30T18:13:52+00:00" />
<meta property="og:site_name" content="whotv.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Florida Pastor Arrested, Charged After Leading Packed Services Despite &#8216;safer-at-home&#8217; Order" />
<meta name="twitter:image" content="https://whotv.com/wp-content/uploads/sites/19/2020/03/Screen-Shot-2020-03-30-at-2.02.58-PM.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://whotv.com/wp-content/uploads/sites/19/2020/03/Screen-Shot-2020-03-30-at-2.02.58-PM.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://whotv.com/wp-content/uploads/sites/19/2020/03/Screen-Shot-2020-03-30-at-2.02.58-PM.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Florida Pastor Arrested, Charged After Leading Packed Services Despite &#8216;safer-at-home&#8217; Order" />
<meta name="twitter:description" content="TAMPA, Fla. (WFLA) – A Tampa Bay area pastor has been arrested following two large services at his church over the weekend. Hillsborough County Sheriff Chad Chronister says he has made the decision…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://whotv.com/wp-content/uploads/sites/19/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://whotv.com/wp-content/uploads/sites/19/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://whotv.com/wp-content/uploads/sites/19/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://whotv.com/wp-content/uploads/sites/19/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-488648 single-format-standard wp-custom-logo has-active-alert-banners psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://whotv.com/" rel="home">whotv.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://whotv.com/" rel="home">
						<img src="https://whotv.com/wp-content/uploads/sites/19/2020/01/cropped-logo.png" alt="Coronavirus" />
						<div class="site-header__logo-bg" style="background-image: url('https://whotv.com/wp-content/uploads/sites/19/2020/01/cropped-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://whotv.com/weather/">
							<span class="site-header__weather-region">Des Moines</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">62&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"coronavirus","kw":"florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order"}'   data-path='/5678/nx.who/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://whotv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-472058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-472058"><a href="https://whotv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-480415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480415"><a href="https://whotv.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-472068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472068"><a href="https://whotv.com/veterans-voices/">Veteran&#8217;s Voices</a></li>
	<li id="menu-item-478711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478711"><a href="https://whotv.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-472077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472077"><a href="https://whotv.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-472069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472069"><a href="https://whotv.com/booked/">Booked!</a></li>
	<li id="menu-item-484482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484482"><a href="https://whotv.com/news/agribusiness/">Agribusiness</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/new-yorks-governor-begs-for-help-amid-staggering-death-toll/"
									>
			
				New York&#8217;s Governor Begs for Help Amid &#8216;staggering&#8217; Death Toll
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/coronavirus/new-yorks-governor-begs-for-help-amid-staggering-death-toll/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order/"
									>
			
				Florida Pastor Arrested, Charged After Leading Packed Services Despite &#8216;safer-at-home&#8217; Order
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/coronavirus/florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/Screen-Shot-2020-03-30-at-2.02.58-PM.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/iowa-abortion-providers-sue-governor-over-coronavirus-order/"
									>
			
				Iowa Abortion Providers Sue Governor Over Coronavirus Order
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/80-35-music-festival-canceled-for-2020-due-to-covid-19/"
									>
			
				80/35 Music Festival Canceled for 2020 Due to COVID-19
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/88-new-covid-19-cases-in-iowa-2-more-deaths/"
									>
			
				88 New COVID-19 Cases in Iowa, 2 More Deaths
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/interactive-map-how-many-coronavirus-tests-have-been-conducted-in-my-state/"
									>
			
				Interactive Map: How many coronavirus tests have been conducted in Iowa?
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-472059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-472059"><a href="https://whotv.com/news/politics/">Politics</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-472073" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-472073"><a href="https://whotv.com/tag/insiders/">Insiders</a></li>
	<li id="menu-item-472074" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-472074"><a href="https://whotv.com/tag/the-deciders/">The Deciders</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/iowa-abortion-providers-sue-governor-over-coronavirus-order/"
									>
			
				Iowa Abortion Providers Sue Governor Over Coronavirus Order
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/coronavirus/iowa-abortion-providers-sue-governor-over-coronavirus-order/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2015/11/generic-senencing_770x430.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/insiders-3-29-20-how-fareway-is-meeting-customer-demand-and-focusing-on-employee-safety-during-the-pandemic/"
									>
			
				Insiders 3/29/20: How Fareway is Meeting Customer Demand and Focusing on Employee Safety During the Pandemic
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/coronavirus/insiders-3-29-20-how-fareway-is-meeting-customer-demand-and-focusing-on-employee-safety-during-the-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/promo409797487.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/trump-invokes-defense-production-act-to-require-gm-to-make-ventilators/"
									>
			
				Trump Invokes Defense Production Act to Require GM to Make Ventilators
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/president-trump-signs-historic-2-trillion-stimulus-after-congress-passes-it-friday/"
									>
			
				President Trump Signs Historic $2 Trillion Stimulus After Congress Passes it Friday
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/as-iowa-blood-supply-drops-many-gay-men-willing-to-donate-still-banned/"
									>
			
				As Iowa Blood Supply Drops Many Gay Men Willing to Donate Still Banned
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/iowa-governor-says-shelter-in-place-order-is-still-not-needed/"
									>
			
				Iowa Governor: &#8216;Shelter in Place&#8217; Order is Still Not Needed
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-472060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-472060"><a href="https://whotv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-472098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472098"><a href="https://whotv.com/sports/high-school/">High School</a></li>
	<li id="menu-item-472061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472061"><a href="https://whotv.com/sports/soundoff/">SoundOFF</a></li>
	<li id="menu-item-472083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472083"><a href="https://whotv.com/sports/soundoff/murphys-law/">Murphy&#8217;s Law</a></li>
	<li id="menu-item-480622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480622"><a href="https://whotv.com/sports/soundoff/whats-bugging-andy/">What&#8217;s Bugging Andy</a></li>
	<li id="menu-item-481532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481532"><a href="https://whotv.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/sports/murphys-law-iowa-madness/"
									>
			
				Murphy&#8217;s Law: Iowa Madness
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/sports/murphys-law-iowa-madness/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/3Gduepif0T1UGY8H4xMDoxOjBzMTt2bJ-8.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/sports/murph-watches-too-much-tiger-king/"
									>
			
				Murph Watches Too Much Tiger King
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/sports/murph-watches-too-much-tiger-king/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/promo409810155.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/sports/staring-contest/"
									>
			
				Staring Contest
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/sports/faceoff-emotion-for-governor-reynolds-emotional-picture-petition-for-spring-sports-positivity/"
									>
			
				FACEOFF:  Emotion for Governor Reynolds, Emotional Picture, Petition for Spring Sports, Positivity
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/sports/i-think-reflecting-on-the-last-2-weeks-of-coronavirus/"
									>
			
				I THINK:  Reflecting on the Last 2 Weeks of Coronavirus
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://whotv.com/news/indianapolis-500-postponed-until-august-because-of-covid-19/"
									>
			
				Indianapolis 500 Postponed Until August Because of COVID-19
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-479915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479915"><a href="https://whotv.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
<li id="menu-item-472072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-472072"><a href="https://whotv.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-479913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479913"><a href="https://whotv.com/weather/larger-radar/">Mega Doppler-S</a></li>
	<li id="menu-item-479930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479930"><a href="/weather/weather-alerts/">Warnings</a></li>
	<li id="menu-item-479921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479921"><a href="https://whotv.com/weather/iowas-weather-channel/">Iowa&#8217;s Weather Channel</a></li>
	<li id="menu-item-479923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479923"><a href="https://whotv.com/weather/maps-and-radar/">Maps &#038; Radar</a></li>
	<li id="menu-item-479928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479928"><a href="https://whotv.com/weather/weather-related-closings/">Weather Related Closings</a></li>
	<li id="menu-item-482490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482490"><a href="https://whotv.com/weather/road-conditions-emergency-hotlines/">Road Conditions</a></li>
	<li id="menu-item-479924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479924"><a href="https://whotv.com/weather/megans-weather-whys/">Megan&#8217;s Weather Whys</a></li>
</ul>
</div></div></li>
<li id="menu-item-479929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-479929"><a href="https://whotv.com/on-air/seen-on-tv/">On WHO 13</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-479933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479933"><a href="https://whotv.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-479968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479968"><a href="https://whotv.com/contests/">Contests</a></li>
	<li id="menu-item-472064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472064"><a href="https://whotv.com/news/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-479934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479934"><a href="https://whotv.com/on-air/">On-Air</a></li>
	<li id="menu-item-480801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480801"><a href="https://whotv.com/on-air/childrens-programming/">WHO-HD Children&#8217;s Programming</a></li>
	<li id="menu-item-479931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479931"><a href="https://whotv.com/photolink/">PhotoLink</a></li>
	<li id="menu-item-479954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479954"><a href="https://whotv.com/pledge/">Pledge of Allegiance</a></li>
	<li id="menu-item-479888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479888"><a href="https://whotv.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-487934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487934"><a href="https://whotv.com/on-air/senior-salutes/">Senior Salutes</a></li>
</ul>
</div></div></li>
<li id="menu-item-479901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-479901"><a href="https://whotv.com/contact-us/">Contact Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-479916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479916"><a href="https://whotv.com/contact-us/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-479920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479920"><a href="https://whotv.com/contact-us/people/">Channel 13 News Team</a></li>
	<li id="menu-item-479935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479935"><a href="https://whotv.com/contact-us/send-us-your-story-idea/">Send Us Your Story Idea</a></li>
	<li id="menu-item-483149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483149"><a href="https://whotv.com/contact-us/employment-opportunities/">WHO 13 Employment Opportunities</a></li>
	<li id="menu-item-480442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-480442"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-479919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479919"><a href="https://whotv.com/mobile-apps/">13Now App Center</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://whotv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://whotv.com/weather/weather-related-closings/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://whotv.com/weather/weather-related-closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						Closings																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"coronavirus","kw":"florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order"}'   data-path='/5678/nx.who/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-8" class="widget widget_media_image"><a href="https://whotv.com/news/coronavirus/"><img width="1200" height="100" src="https://whotv.com/wp-content/uploads/sites/19/2020/03/coronavirus_banner.jpg?w=1200" class="image wp-image-484847  attachment-1200x100 size-1200x100" alt="" style="max-width: 100%; height: auto;" srcset="https://whotv.com/wp-content/uploads/sites/19/2020/03/coronavirus_banner.jpg 1200w, https://whotv.com/wp-content/uploads/sites/19/2020/03/coronavirus_banner.jpg?resize=300,25 300w, https://whotv.com/wp-content/uploads/sites/19/2020/03/coronavirus_banner.jpg?resize=768,64 768w, https://whotv.com/wp-content/uploads/sites/19/2020/03/coronavirus_banner.jpg?resize=1024,85 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link rel="stylesheet" href="https://newcdn.tribtv.com/who/weather/alertbar.css">

<div class="desktopbar">
	<div class="desktop-item">
		<a href="https://www.whotv.com/news/coronavirus/iowa-impacts/?source=alertbar"><img class="boxitem" src="https://newcdn.tribtv.com/who/coronavirus/thumb/iowa_impact.jpg" alt="Iowa Impacts"></a>
	</div>
	<div class="desktop-item">
		<a href="https://whotv.com/news/coronavirus/covid-statehouse/?source=alertbar"><img class="boxitem" src="https://newcdn.tribtv.com/who/coronavirus/thumb/governor.jpg" alt="Statehouse Coronavirus News"></a>
	</div>
	<div class="desktop-item">
		<a href="https://whotv.com/news/coronavirus/covid-national/?source=alertbar"><img class="boxitem" src="https://newcdn.tribtv.com/who/coronavirus/thumb/national_news.jpg" alt="National Coronavirus Headlines"></a>
	</div>
	<div class="desktop-item">
		<a href="https://whotv.com/weather/weather-related-closings/?source=alertbar"><img class="boxitem" src="https://newcdn.tribtv.com/who/coronavirus/thumb/closings.jpg" alt="Closings And Cancellations"></a>
	</div>
</div>

<div class="mobilebar">
	<div class="mobile-item">
		<a href="https://www.whotv.com/news/coronavirus/iowa-impacts/?source=alertbar"><img class="boxitem" src="https://newcdn.tribtv.com/who/coronavirus/labels/iowa_impact_label.jpg" alt="Coronavirus Iowa Impacts"></a>
	</div>
	<div class="mobile-item">
		<a href="https://whotv.com/news/coronavirus/covid-statehouse/?source=alertbar"><img class="boxitem" src="https://newcdn.tribtv.com/who/coronavirus/labels/governor_label.jpg" alt="Coronavirus Headlines From Governor Kim Reynolds And The Iowa Legislature"></a>
	</div>
	<div class="mobile-item">
		<a href="https://whotv.com/news/coronavirus/covid-national/?source=alertbar"><img class="boxitem" src="https://newcdn.tribtv.com/who/coronavirus/labels/national_news_label.jpg" alt="National Coronavirus Headlines"></a>
	</div>
	<div class="mobile-item">
		<a href="https://whotv.com/weather/weather-related-closings/?source=alertbar"><img class="boxitem" src="https://newcdn.tribtv.com/who/coronavirus/labels/closings_label.jpg" alt="Closings And Cancellations"></a>
	</div>
</div>
</div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-488648 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-covid-national category-news tag-coronavirus tag-covid-19" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Florida Pastor Arrested, Charged After Leading Packed Services Despite &#8216;safer-at-home&#8217; Order	</h1>

			<div class="article-eyebrow">
			<a href="https://whotv.com/news/coronavirus/">Coronavirus</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-03-30T13:13:51-05:00">Mar 30, 2020 / 01:13 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-30T13:13:52-05:00">Mar 30, 2020 / 01:13 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p6"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4439841","autoplay":true,"expect_preroll":true,"pInstance":"p6","plugins":{"comscore":{"clientId":"6036439","c3":"whotv","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"who","ns_st_pu":"Nexstar","c3":"who","ns_st_ge":""},"ad":{"ns_st_st":"who","ns_st_pu":"Nexstar","c3":"who","ns_st_ge":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.who/news/coronavirus&url=https://whotv.com/news/coronavirus/florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order/&tfcd=0&npa=0&min_ad_duration=0&max_ad_duration=30000&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator&cust_params=vid%3D4439841%26cmsid%3D488648%26pid%3D488648%26vidcat%3D/news/coronavirus%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://whotv.com/news/coronavirus/florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order/%26correlator%3D1585600586.9505%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/who/video/video_studio/979/20/03/30/4439841/4439841_44933A8D5AF94169972FDC049BBAA234_200330_4439841_Sheriff_Chronister_on_arrest_warrant_for_pastor_6000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>TAMPA, Fla. (<a href="https://www.wfla.com/news/hillsborough-county/deputies-tampa-bay-church-violates-social-distancing-guidelines/">WFLA</a>) – A Tampa Bay area pastor has been arrested following two large services at his church over the weekend.</p>



<p>Hillsborough County Sheriff Chad Chronister says he has made the decision Sunday night to seek an arrest warrant against the pastor of River at Tampa Bay Church for violating social distancing guidelines amid the coronavirus pandemic.</p>



<p>The sheriff confirmed in a tweet Monday afternoon that Pastor Rodney Howard-Browne had been arrested.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Announcing the arrest of Dr. Ronald Howard-Browne, Pastor of The River at Tampa Bay Church, who intentionally and repeatedly disregarded state and local public health orders, which put his congregation and our community in danger. <a href="https://t.co/1gERVdzyIp">pic.twitter.com/1gERVdzyIp</a></p>&mdash; Chad Chronister (@ChadChronister) <a href="https://twitter.com/ChadChronister/status/1244682366431432707?ref_src=twsrc%5Etfw">March 30, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Sheriff Chronister says Howard-Browne “repeatedly” violated social distancing orders from the president, CDC and local authorities.</p>



<p>“His reckless disregard for human life put hundreds of people in his congregation at risk and thousands of residents who may interact with them this week in danger,” the sheriff said.</p>



<p>According to Sheriff Chronister, the Hillsborough County Sheriff’s Office has been in contact with leaders at the church since last Friday. The sheriff says his office received a tip that the church pastor was refusing to stop holding large services and was instead encouraging his congregation to meet in person at the church.</p>



<p>Chronister added that the church has the capability to stream the services online and on TV to people at home but instead encouraged people to attend the church services. He says the church even provided bus transportation to two large services on Sunday.</p>



<p>The pastor will be charged with unlawful assembly and violation of public health emergency rules. Both charges are second-degree misdemeanors.</p>



<p>8 On Your Side went by the River at Tampa Bay Church Sunday night and saw car after car pull into the parking lot. Church leaders kept their doors open for worship after deputies contact them regarding the large crowds at services in the morning.</p>



<p>Pastor Howard-Browne defended that decision in a Facebook live post titled “End of Days Part Three.”</p>



<p>“I’m not again negating that people are dying from the coronavirus,” he said. “We’re not saying that, just saying that the thing is blown totally way out of proportion and if you shut the church down, the church is not a non-essential service.”</p>



<p>In a statement to the press from March 18, the church Facebook page posted it “will do, everything in our power to support the efforts of our wider community by cleaning and sanitizing surfaces and take any other recommended measures to protect our people and keep them healthy and safe.”</p>



<p>On the road leading to the church, deputies put up a traffic sign that says “practice social distancing and stay six feet apart, maximum 10 people per room.”</p>



<p>“The sheriff’s office has advised church leaders of the danger they are putting themselves and their congregation in by not maintaining appropriate social distancing at a time when COVID-19 cases are unfortunately still on the rise in Hillsborough County,” deputies said.</p>



<p>Many religious institutions are holding prayer services online during the pandemic, such as Hyde Park United Methodist.</p>



<p>“Our outreach is to the whole world,” Vicki Walker, minister of missions and outreach said. “God gave us brains and we’re invited to use them and its an act faith in good conscience for Christians to worship together online, not in public.”</p>



<p>The&nbsp;<a href="https://www.wfla.com/community/health/coronavirus/coronavirus-safer-at-home-order-for-hillsborough-county-goes-into-effect-tonight/" target="_blank" rel="noreferrer noopener">Hillsborough County “safer-at-home” order</a>&nbsp;approved this past week and an executive order from Gov. Ron DeSantis limits faith gatherings to less than 10 people.</p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-488648'>
<form action='https://whotv.com/news/coronavirus/florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order/#contact-form-488648' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g488648-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g488648-yourname' id='g488648-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g488648-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g488648-youremail' id='g488648-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g488648-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g488648-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='488648' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"coronavirus","kw":"florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order"}'   data-path='/5678/nx.who/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Coronavirus Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://whotv.com/news/coronavirus/new-yorks-governor-begs-for-help-amid-staggering-death-toll/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				New York&#8217;s Governor Begs for Help Amid &#8216;staggering&#8217; Death Toll
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press <span class="sep">/</span> <time datetime="2020-03-30T15:21:40-05:00">Mar 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP) — New York's governor issued an urgent appeal for medical volunteers Monday amid a “staggering” number of deaths from the coronavirus, saying: “Please come help us in New York, now.” And tens of thousands of retired or sidelined nurses and doctors were already answering the call.</p>
<p>The plea from Gov. Andrew Cuomo came as the death toll in New York State climbed past 1,200 — with most of the victims in the big city — and authorities warned that the crisis pushing New York's hospitals to the breaking point is just a preview of what other cities across the U.S. could soon face.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://whotv.com/news/coronavirus/iowa-abortion-providers-sue-governor-over-coronavirus-order/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Iowa Abortion Providers Sue Governor Over Coronavirus Order
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press <span class="sep">/</span> <time datetime="2020-03-30T12:41:10-05:00">Mar 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DES MOINES, Iowa (AP) — Abortion providers with the help of the American Civil Liberties Union of Iowa on Monday sued Iowa Gov. Kim Reynolds for&nbsp;suspending abortion procedures&nbsp;as part of her blanket order to halt all elective and non-emergency medical procedures.</p>
<p>Reynolds, an abortion opponent who has vowed to end abortion in Iowa, said Sunday the move was not based on her personal ideology but a broad order to halt nonessential procedures to conserve medical equipment like ventilators and surgical masks.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2015/11/generic-senencing_770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2015/11/generic-senencing_770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2015/11/generic-senencing_770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2015/11/generic-senencing_770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2015/11/generic-senencing_770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2015/11/generic-senencing_770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2015/11/generic-senencing_770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://whotv.com/news/80-35-music-festival-canceled-for-2020-due-to-covid-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				80/35 Music Festival Canceled for 2020 Due to COVID-19
					</h3>
	
			<footer class="article-list__article-byline">
			by Kelly Maricle <span class="sep">/</span> <time datetime="2020-03-30T12:09:15-05:00">Mar 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DES MOINES, Iowa – The organizers of the 80/35 Music Festival
have announced they will cancel the event in 2020 because of COVID-19.</p>
<p>The event had been scheduled for July 10 &amp;11 at Western Gateway Park in Des Moines. It would have been the 13th year for the festival.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2017/07/promo323898994.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2017/07/promo323898994.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2017/07/promo323898994.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2017/07/promo323898994.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2017/07/promo323898994.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2017/07/promo323898994.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2017/07/promo323898994.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"coronavirus","kw":"florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order"}'   data-path='/5678/nx.who/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/new-yorks-governor-begs-for-help-amid-staggering-death-toll/"
									>
			
				New York&#8217;s Governor Begs for Help Amid &#8216;staggering&#8217; Death Toll
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/coronavirus/new-yorks-governor-begs-for-help-amid-staggering-death-toll/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/iowa-abortion-providers-sue-governor-over-coronavirus-order/"
									>
			
				Iowa Abortion Providers Sue Governor Over Coronavirus Order
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/coronavirus/iowa-abortion-providers-sue-governor-over-coronavirus-order/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2015/11/generic-senencing_770x430.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2015/11/generic-senencing_770x430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2015/11/generic-senencing_770x430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2015/11/generic-senencing_770x430.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2015/11/generic-senencing_770x430.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2015/11/generic-senencing_770x430.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2015/11/generic-senencing_770x430.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/80-35-music-festival-canceled-for-2020-due-to-covid-19/"
									>
			
				80/35 Music Festival Canceled for 2020 Due to COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/80-35-music-festival-canceled-for-2020-due-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2017/07/promo323898994.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2017/07/promo323898994.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2017/07/promo323898994.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2017/07/promo323898994.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2017/07/promo323898994.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2017/07/promo323898994.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2017/07/promo323898994.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/88-new-covid-19-cases-in-iowa-2-more-deaths/"
									>
			
				88 New COVID-19 Cases in Iowa, 2 More Deaths
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/coronavirus/88-new-covid-19-cases-in-iowa-2-more-deaths/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/generic-coronavirus-cdc-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/03/generic-coronavirus-cdc-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/03/generic-coronavirus-cdc-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/03/generic-coronavirus-cdc-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/generic-coronavirus-cdc-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/generic-coronavirus-cdc-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/generic-coronavirus-cdc-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/interactive-map-how-many-coronavirus-tests-have-been-conducted-in-my-state/"
									>
			
				Interactive Map: How many coronavirus tests have been conducted in Iowa?
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/coronavirus/interactive-map-how-many-coronavirus-tests-have-been-conducted-in-my-state/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/map-without-results-shown.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/03/map-without-results-shown.png?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/03/map-without-results-shown.png?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/03/map-without-results-shown.png?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/map-without-results-shown.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/map-without-results-shown.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/map-without-results-shown.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/busch-giving-3-months-worth-of-beer-to-people-who-adopt-or-foster-a-dog-during-coronavirus-crisis/"
									>
			
				Busch Giving 3 Months&#8217; Worth of Beer to People Who Adopt or Foster a Dog During Coronavirus Crisis
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/busch-giving-3-months-worth-of-beer-to-people-who-adopt-or-foster-a-dog-during-coronavirus-crisis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/Busch.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/03/Busch.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/03/Busch.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/03/Busch.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/03/Busch.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/Busch.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/Busch.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"coronavirus","kw":"florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order"}'   data-path='/5678/nx.who/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/doctor-in-viral-photo-with-his-son-behind-glass-loses-his-home-to-tornado/"
									>
			
				Doctor in viral photo with his son behind glass loses his home to tornado
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/doctor-in-viral-photo-with-his-son-behind-glass-loses-his-home-to-tornado/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/Glass.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/03/Glass.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/03/Glass.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/03/Glass.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/03/Glass.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2020/03/Glass.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/Glass.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/local-hospitals-prioritize-protecting-expecting-moms-and-infants-from-covid-19/"
									>
			
				Local Hospitals Prioritize Protecting Expecting Moms and Infants from COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/coronavirus/local-hospitals-prioritize-protecting-expecting-moms-and-infants-from-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/promo409840503.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/03/promo409840503.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/03/promo409840503.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/03/promo409840503.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/03/promo409840503.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/promo409840503.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/promo409840503.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/gov-reynolds-medical-procedures-order-halts-abortions/"
									>
			
				Gov. Reynolds&#8217; Medical Procedures Order Halts Abortions
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/gov-reynolds-medical-procedures-order-halts-abortions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/promo409839679.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/03/promo409839679.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/03/promo409839679.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/03/promo409839679.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/03/promo409839679.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/promo409839679.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/promo409839679.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/firefighters-battling-church-blaze-in-pleasantville/"
									>
			
				Early Morning Blaze Destroys Pleasantville Church
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://whotv.com/news/firefighters-battling-church-blaze-in-pleasantville/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/pleasantville-church-fire-IADESOF1ENC002_mxf_06.42.00.17.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/03/pleasantville-church-fire-IADESOF1ENC002_mxf_06.42.00.17.png?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/03/pleasantville-church-fire-IADESOF1ENC002_mxf_06.42.00.17.png?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/03/pleasantville-church-fire-IADESOF1ENC002_mxf_06.42.00.17.png?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/03/pleasantville-church-fire-IADESOF1ENC002_mxf_06.42.00.17.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/pleasantville-church-fire-IADESOF1ENC002_mxf_06.42.00.17.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/whotv.com/wp-content/uploads/sites/19/2020/03/pleasantville-church-fire-IADESOF1ENC002_mxf_06.42.00.17.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"coronavirus","kw":"florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order"}'   data-path='/5678/nx.who/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">2-Day Forecast</h2>
	<a class="weather-widget__content" href="https://whotv.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				62&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Few Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				40&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				60&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">A few clouds</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>

	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/88-new-covid-19-cases-in-iowa-2-more-deaths/"
									>
			
				88 New COVID-19 Cases in Iowa, 2 More Deaths
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/new-yorks-governor-begs-for-help-amid-staggering-death-toll/"
									>
			
				New York&#8217;s Governor Begs for Help Amid &#8216;staggering&#8217; Death Toll
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/iowa-abortion-providers-sue-governor-over-coronavirus-order/"
									>
			
				Iowa Abortion Providers Sue Governor Over Coronavirus Order
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/bah-steakhouse-shuts-down-and-denies-staff-final-paychecks/"
									>
			
				BAH Steakhouse Shuts Down and Denies Staff Final Paychecks
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/interactive-map-how-many-coronavirus-tests-have-been-conducted-in-my-state/"
									>
			
				Interactive Map: How many coronavirus tests have been conducted in Iowa?
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/should-i-be-tested-for-covid-19-3-signs-you-may-need-the-test/"
									>
			
				Should I be Tested for COVID-19? 3 Signs You May Need the Test
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
	</div>

			</section>
			</section><section id="ns-article-bin-6" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/new-yorks-governor-begs-for-help-amid-staggering-death-toll/"
									>
			
				New York&#8217;s Governor Begs for Help Amid &#8216;staggering&#8217; Death Toll
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://whotv.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-03-30T15:21:40-05:00">11 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://whotv.com/news/coronavirus/new-yorks-governor-begs-for-help-amid-staggering-death-toll/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whotv.com/wp-content/uploads/sites/19/2020/03/AP20090521081788.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order/"
									>
			
				Florida Pastor Arrested, Charged After Leading Packed Services Despite &#8216;safer-at-home&#8217; Order
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://whotv.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-03-30T13:13:52-05:00">2 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/iowa-abortion-providers-sue-governor-over-coronavirus-order/"
									>
			
				Iowa Abortion Providers Sue Governor Over Coronavirus Order
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://whotv.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-03-30T12:41:10-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/80-35-music-festival-canceled-for-2020-due-to-covid-19/"
									>
			
				80/35 Music Festival Canceled for 2020 Due to COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://whotv.com/news/">News</a> / <time datetime="2020-03-30T12:09:15-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/88-new-covid-19-cases-in-iowa-2-more-deaths/"
									>
			
				88 New COVID-19 Cases in Iowa, 2 More Deaths
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://whotv.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-03-30T11:35:52-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whotv.com/news/coronavirus/interactive-map-how-many-coronavirus-tests-have-been-conducted-in-my-state/"
									>
			
				Interactive Map: How many coronavirus tests have been conducted in Iowa?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://whotv.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-03-30T09:09:07-05:00">6 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://whotv.com/news/">
				More News
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"coronavirus","kw":"florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order"}'   data-path='/5678/nx.who/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"coronavirus","kw":"florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order"}'   data-path='/5678/nx.who/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://whotv.com/" rel="home">
				<img src="https://whotv.com/wp-content/uploads/sites/19/2020/01/cropped-logo.png" alt="WHO" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WHOHD">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://twitter.com/whohd">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://instagram.com/whohd">
					<img src="https://whotv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WHOHDVideo/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/13now/id324711668?ls=1">
						<img src="https://whotv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.thirtnow.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLnRoaXJ0bm93LmxvY2FsdHYiXQ..">
						<img src="https://whotv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/13warnme/id529599183">
						<img src="https://whotv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.localtvllc.thirteenwarnme&#038;hl=en">
						<img src="https://whotv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-with-subcategories-container"><ul id="menu-with-subcategories" class="menu"><li id="menu-item-88923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88923"><a href="https://whotv.com/news/">News</a></li>
<li id="menu-item-474421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474421"><a href="https://whotv.com/hidden-history/">Hidden History</a></li>
<li id="menu-item-477764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477764"><a href="https://whotv.com/remarkable-women/">Remarkable Women</a></li>
<li id="menu-item-476871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476871"><a href="https://whotv.com/veterans-voices/">Veteran&#039;s Voices</a></li>
<li id="menu-item-468881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468881"><a href="https://whotv.com/tag/the-deciders/">Deciders</a></li>
<li id="menu-item-432695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432695"><a href="https://whotv.com/tag/iowa-votes-2020">Iowa Votes</a></li>
<li id="menu-item-291016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291016"><a href="https://whotv.com/weather/maps-and-radar/interactive-radar/">Radar</a></li>
<li id="menu-item-88924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88924"><a href="https://whotv.com/sports/">Sports</a></li>
<li id="menu-item-440729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440729"><a href="https://whotv.com/podcasts/">Podcasts</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209"><a href="https://whotv.com/on-air/">On 13</a></li>
<li id="menu-item-476246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476246"><a href="https://whotv.com/pledge/">Pledge of Allegiance</a></li>
<li id="menu-item-283611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283611"><a href="https://whotv.com/contests/">Contests</a></li>
<li id="menu-item-208519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208519"><a href="https://whotv.com/community-calendar/">Events</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-192191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192191"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/who-dt">Online Public File</a></li>
<li id="menu-item-472168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472168"><a href="https://whotv.com/contact-us/public-file-help/">Public File Help</a></li>
<li id="menu-item-472167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472167"><a href="https://whotv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-192190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192190"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-476991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476991"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://whotv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Coronavirus";
	_sf_async_config.authors = "Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PF8317D92-00CA-4E48-9586-9D0C87CC4D66","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 488648,
		section: "coronavirus",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"coronavirus","kw":"florida-pastor-arrested-charged-after-leading-packed-services-despite-safer-at-home-order"}'   data-path='/5678/nx.who/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/whotv.com\/wp-json\/","nonce":"60ab6a5678","versionString":"wp\/v2\/"};
</script>
<script src='https://whotv.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://whotv.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://whotv.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://whotv.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'171039220',post:'488648',tz:'-5',srv:'whotv.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039220', '488648' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"282022134","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":875,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
